Skocz do zawartości
puszcza

WiFi się zawiesza.

    Rekomendowane odpowiedzi

    Na CM 7.2 i CM 7.1.0.11 trzeba bylo resetować co kilka sekund, na CM 7.1 Stable co minutę, może czasem dwie. Filmy na YT nie chodzą plynnie w wyższej rozdzielczości. Co 30s mi zatrzymuje. Niższą bym włączył, ale wtedy obraz nie jest na cały ekran.

    Przeglądarki tak samo przestają działać po chwili, potrzebny jest reset.

    Android Market też działa chwilę po czym trzeba WiFi zresetować.

    Jeśli to coś z moją siecią, to piszcie, co mam sprawdzić. ipod Touch i Laptop działają na tym samym wifi bdb.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Co rozumiesz przez "zawiesza"?

    Edytowane przez LukaszK

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    wawroo

    Najpierw pozongluj jeszcze systemami, gb, fr., miu., co tam jeszcze. dlaczego to my mamy miec trudno jak twoj foniak. :)

    A poza tym jak puszcza to i zasiegu nie ma.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Telefon widzi zasięg, ale strony/YT/Market się nie ładują. Pomaga zresetowanie WiFi w telefonie - tylko miniatury YT nadal się nie ładują, same tytuły i czarne palnsze przy nich. Dzisiaj ten problem nie występuje.

    Na iPodzie natomiast nie widzę miniatur filmów, nie działa iTunes i Appstore. To chyba jednak wina sieci.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    zigino

    Ja również mam problem z "wieszającym" się wi-fi tyle, że obojętnie jaki rom zainstaluje jest problem z wi-fi objawia się tak, jestem połączony z netem przez wi-fi i ściągam mapy,pliki do gry, czy cos co ma do pobrania mb moze byc to nawet z android marketu apka... i ściąga się przez jakiś czas i za chwile zawias stoi w miejscu (ikonka połączenia jest nadal) jeżeli się da to po prostu resetuje połączenie wi-fi i idzie dalej ale są takie instalacje, że nie da się kontynuować i wchodzi w grę tylko ściąganie od nowa jest to uciążliwe jeżeli pobieram coś co ma 800mb bo nie idzie tego pobrać.. jeżeli chodzi o ustawienia to nie mam włączonego uśpienia wi-fi a rom aktualnie cm7.2 official ale to bez znaczenia bo na MIUI CM7 CM9 mam ten sam problem.. piszę bo mam długo już ten telefon i irytuje mnie ten problem bo WSZYSTKO chodzi dobrze tylko ten głupi problem z wi-fi moj tel to Moto defy zielona soczewka... mam nadzieję że ktoś spróbuje mi pomóc dodam że u mnie w chacie wszystko jest podłączone przez wi-fi 2 kompy 3lapki i 3 telefony z androidem i nigdzie nie ma problemu z siecią tylko ja

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wygląda raczej na problem po stronie sieci, sprawdź ustawienia routera. To że inne sprzęty działają bez przeszkód o niczym nie świadczy. Możesz mieć nałożone ograniczenia na MAC Defy, lub zbyt częste odświeżanie połączenia, przez co gubi swoje IP co powoduje przerwanie połączenia.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    u mnie pomoglo przestawienie w routerze opcji "Group Key Rotation Interval" z 0 na 20000 i problem ze zrywajacym polaczeniem na mojej defy i noki n95 ustal

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    zigino

    @UP

    u mnie to nic nie zmieniło... jakieś inne pomysły co przestawić w tym Routerze?

    nie mam żadnych ograniczeń na MAC bo gdyby tak było to nic w ogóle bym się nie mógł połączyć..

    Router to Asmax AR 1004g...

    @EDIT

    Z Asmaxa zrobiłem modem podłączyłem D-link'a Dir-635 i trochę lepiej bo dłużej trzyma połączenie ale nadal gubi tak jak wcześniej... czyli wniosek taki, że winna Defy? jeżeli tak to jak pozbyć się problemu, że cała reszta sprzętu chodzi nadal jak trzeba czy to na jednym czy na drugim Routerze.. na myśl nasuwa mi się się jeszcze ustawienie MTU w routerze ADSL(asmax) bo wcześniej było 1492 teraz ustawione jest 1500 ale nie wiem jak to ustawić więc czekam aż ktoś odpisze(poza tym gdyby coś z MTU było nie tak to czemu reszta działa a Defy nie.. chyba wróce do froyo na chwilę żeby obadać czyna czystym sbf będzie tak samo bo jak narazie na wszystkich wi-fi sie zwiesza cm7,cm9,miui)

    Edytowane przez zigino

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    CjRudi

    to jest typowy błąd na CM, borykam się z nim od dawna, czasem częściej występuje, czasem nie. Podobno, czytałem na XDA, ktoś znalazł błąd który to powodował, trzeba próbować najnowsze buildy... Gdyby nie ten błąd to CM byłby idealny dla mnie...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    @UP

    u mnie to nic nie zmieniło... jakieś inne pomysły co przestawić w tym Routerze?

    nie mam żadnych ograniczeń na MAC bo gdyby tak było to nic w ogóle bym się nie mógł połączyć..

    Router to Asmax AR 1004g...

    @EDIT

    Z Asmaxa zrobiłem modem podłączyłem D-link'a Dir-635 i trochę lepiej bo dłużej trzyma połączenie ale nadal gubi tak jak wcześniej... czyli wniosek taki, że winna Defy? jeżeli tak to jak pozbyć się problemu, że cała reszta sprzętu chodzi nadal jak trzeba czy to na jednym czy na drugim Routerze.. na myśl nasuwa mi się się jeszcze ustawienie MTU w routerze ADSL(asmax) bo wcześniej było 1492 teraz ustawione jest 1500 ale nie wiem jak to ustawić więc czekam aż ktoś odpisze(poza tym gdyby coś z MTU było nie tak to czemu reszta działa a Defy nie.. chyba wróce do froyo na chwilę żeby obadać czyna czystym sbf będzie tak samo bo jak narazie na wszystkich wi-fi sie zwiesza cm7,cm9,miui)

    Nie do końca tak, strona 64 instrukcji obsługi Twojego Routera, Kontrola Rodzicielska - umożliwia ustawienie określonego czasu połączenia z internetem dla danego adresu MAC. Oprócz tego wiele Routerów z pewnym opóźnieniem rozpoznaje blokady na kilkanaście sekund dopuszczając " intruza " więc nigdy nie mów " nigdy " :)

    Zakładając że WiFi w telefonie jest sprawne, sieć poprawnie skonfigurowana po stronie routera i telefonu, oraz masz świadomość bugu który jest na niektórych wersjach CM o czym raczej powinieneś wiedzieć instalując te systemy bo jest to niejednokrotnie opisywane w tematach o nich, proponuję dokładnie przejrzeć konfiguracje routera, nie tylko WiFi :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x