Skocz do zawartości
puszcza

WiFi się zawiesza.

    Rekomendowane odpowiedzi

    adif1

    Dziala na kazdym sofcie :)

    Wysyłane z mojego MB525 za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dymon

    Niestety ale problem dalej występuje. Przejrzałem ten plik i porównałem z oryginalnym z cm7 nightly i nie widzę różnic, nie wydaje mi się abyś coś w nim zmieniał. Sorry jeśli się mylę ale tak to wygląda.

    Zauważyłem też dziwną sprawę. Kiedy niektóre aplikacje nie łączą się z siecią, to inne jeszcze przez jakiś czas mogą wymieniać dane. Np. gdy przestaje działać opera mini to tapatalk jeszcze śmiga. Po jakimś czasie dopiero wszystko pada.

    Edytowane przez LukaszK
    L

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    adif1

    Dziwne ;] plik pochodzi z innego modelu telefonu sprawdź czy hw ma włączone czy wyłączone

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dymon

    Sprawdzę jeszcze jak to będzie na cm10. Tam problem objawia sie trochę inaczej.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ihaa

    u mnie po zamianie na ten plik również bez zmian. ba, rzekłbym nawet, że gorzej momentami. dobrze że zrobiłem zapasową kopię wcześniejszego pliku. może ktoś, komu działa internet bez problemu, mógłby wysłać swoją zawartość folderu system/etc/wifi ? w rar albo jakoś tak.

    byłbym wdzięczny.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dymon

    Raczej wszyscy mają plik taki jaki był w romie. Wydaje mi się, że nie w tym tkwi problem. Może to zależy od routera? Ja mam tp link w340g czy jakoś tak.

    Wysłane z mojego MB525 za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ihaa

    na pewno nie zależy od rutera, bo mamy 2 defy w rodzinie, i w jednej jest problem a w drugiej nie ma zupełnie, i wszystko śmiga. weź pod uwagę że romy są róźne, ja mam z t mobile a w drugiej defy jest czysty.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dymon

    No w sumie racja, mi na czystym froyo też działa normalnie. Nie mam pojęcia co to może być, ktoś bardziej obeznany musiałby się wypowiedzieć gdzie w ogóle może leżeć przyczyna problemu, czy to sterownik czy coś innego.

    Wysłane z mojego MB525 za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    miziel

    a próbowałeś zmieniać ustawienia zabezpieczenia, kanał, ustawić stałe ip? Może to tutaj coś go blokuje?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ihaa

    zabezpieczenia- w sensie rutera? no niespecjalnie mi się to podoba, bo wtedy będzie działać u mnie a nigdzie indziej nie bedzie dalej działać. kanał? w sensie to Kanał P2P ( ad-hoc) ? no popróbuję, czemu nie, a co to zmienia?

    czy statyczny IP nie spowoduje że w każdej sieci bedę musiał na nowo wszystko ustawiać? korzystać chcę z kilku sieci, w domu na uczelni u babci itp. a tak wgl to ten sterownik wifi to gdzie jest zapisany? czy zmiana romu powoduje też zmianę sterownika?może tak popróbuję?

    dzieki za pomoc, Miziel=)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x