Skocz do zawartości

Wykryliśmy, że używasz AdBlocka  :emo_im_sad:

Proszę, dodaj nas do wyjątków:) Wyświetlamy jedynie ładne, idealnie dopasowane reklamy - żadnych wyskakujących okienek czy wideo! Reklamy to jedyne źródło utrzymania naszej społeczności.

Kliknij tutaj, aby dowiedzieć się jak to zrobić. Dziękujemy!

Wynegocjowaliśmy najlepszą ofertę tylko dla użytkowników Forum Android.com.pl! Czytaj więcej.. ×
Sklepo

Telefon nie włącza się po rootowaniu.

    Rekomendowane odpowiedzi

    Sklepo

    Rootowałem telefon leeco le s3 x626 i podczas wgrywania TWRP się wyłączył i do tej pory nie chce się włączyć. Gdy naciskam przycisk power nic się nie dzieje, nawet tryb download.

    Pomożcie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Piwakk

    A da radę wgrać oprogramowanie raz jeszcze?

    Jak w Soniaczu mi coś nie wychodziło to wgrywałem soft od nowa i próbowałem raz jeszcze :P

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Sklepo

    Ale nie działa tryb flash.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    WuZiMu

    Na jaką partycję wrzucałeś TWRP? Jeśli telefon nie daje znaku życia to musiałeś uszkodzić bootloader.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Sklepo
    Napisano (edytowane)

    TWRP nie zainstalowałem tylko odpaliłem konsole i zaczynałem instalacje ale wyjąłem kabel.

    Moge jakoś naprawić ten uszkodzony bootloader?

    Edytowane przez Sklepo

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    #plus

    Nie od ratowania. Teraz masz niezły przycisk do papieru

    Wysłane z mojego ASUS_X00DD przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    WuZiMu

    Wykrywa Ci go komputer jak podepniesz kablem pod USB?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Sklepo

    Wykrywa jeden składnik. Na chwile podłącza i od razu odłącza.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    WuZiMu

    Jaki jeden składnik, bo nie bardzo rozumiem co masz na myśli. Co się pojawia w managerze urządzeń?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam podobny problem (mi tylko dziala fastboot mode ,niestety recovery nie) i mi wykrywa telefon a w skladnikach android bootloader interface (tylko ze mi go nie rozlacza jest bez przerwy chyba ze odepne go od kompa)

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    ×