Skocz do zawartości

Wykryliśmy, że używasz AdBlocka  :emo_im_sad:

Proszę, dodaj nas do wyjątków:) Wyświetlamy jedynie ładne, idealnie dopasowane reklamy - żadnych wyskakujących okienek czy wideo! Reklamy to jedyne źródło utrzymania naszej społeczności.

Kliknij tutaj, aby dowiedzieć się jak to zrobić. Dziękujemy!

Strikerz

Odpowiednie oprogramowanie dla GT-I9505

    Rekomendowane odpowiedzi

    Po zakupie telefonu chciałem zrobić aktualizację z Androida 4.2.2 przez OTA, jednak wyskoczyło, że urządzenie jest zmodyfikowane. W programie "Samsung Phone INFO" pokazuje, że nie ma obecności roota, jednak wychodzi na to, że był rootowany. Wyczytałem, że w takim wypadku można wgrać stockowy ROM i wtedy aktualizacja powinna ruszyć. Tylko problem jest taki, że nie wiem dokładnie jaki trzeba wgrać. Dodatkowo mam pytanie: czy można wgrać od razu jakiś ROM z Androidem 5.1.1? Na telefonie nie gram (nie wiem, czy to ważne). Tutaj informacje o telefonie:

     

    Wersja modułu ładującego: I9505XXUDMH8

    Wersja systemu: I9505XXUDMH8

    Wersja CSC: I9505XXDMHA

    Wersja modemu: I9505XXUAMDC

    Ostatnie oprogramowanie: I9505XXUHPK2/I9505BTUHPK1/I9505XXUHPK2

    Numer oprogramowania: JDQ39.I9505XXUDMH8

    Wersja jądra: 3.4.0-1220396 / se.infra@R0210-03 #1 / 32-bit

    Oryginalny kod CSC: BTU / Kod CSC oprogramowania: BTU / Aktywny kod CSC: BTU / Kraj kodu CSC: UK & IRE / GB

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Camulos

    @Strikerz

    zapoznaj się z tym tematem

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dzięki za odpowiedź! W temacie, który podlinkowałeś ktoś napisał, że jeśli zgadza się PDA to soft będzie działał. Znalazłem coś takiego: https://www.sammobile.com/firmwares/galaxy-s4/GT-I9505/BTU/download/I9505XXUDMH8/18753/

     

    Tylko jest taki problem, że trzeba mieć konto premium, aby pobrać ten soft...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    jeronimo

    Czemu chcesz wgrac soft 4.2.2.

    Uzyj sobie do sciagniecia softu 5.0.1 XEO programu SamFirm i sciagniesz sobie ostatni soft 5.0.1 XEO i wgrasz potem za pomoca Odina.

    Tutaj masz opis co potrzebujesz do uzycia tego programu:

    Wpisujac odpowiednio swoj model telefonu i region w taki sposób jak masz na screenie.:

    Schowek02.jpg

     

    Po wpisaniu modelu i kodu regionu klikasz na "check Update" - nastepnie "download" i sciagasz soft.

    Nastepnie po sciagnieciu rozpakowujesz plik i  uzywajac Odina w wersji 3.07 lub 3.09 wgrywasz wrzucajac pliki w odpowiednie okienka.

    dodana zawartość

    Jesli chcesz wgrac soft z kodem BTU ( Wielka Brytania) to w okienko region wpisujesz "BTU", tylko ja proponuje abys wgrał sobie soft na Polske XEO.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Dzięki za odpowiedź! Myślałem, że najpierw trzeba wgrać na czysto ten soft, który miałem (4.2.2) a potem ruszyć dalej. To głupie, wiem. Ale to już nie ważne. Zanim to przeczytałem, to wgrałem 5.0.1 BTU, wszystko się zainstalowało, telefon normalnie się uruchomił. Dodatkowo przywróciłem ustawienia fabryczne. Rozumiem, że nie da się zainstalować 5.1.1 dla tego telefonu? Jest jakaś różnica między tym BTU a XEO? Jak coś, to mogę wgrać soft ponownie, tylko tym razem XEO, nie ma problemu ;) 

    Edytowane przez Strikerz

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    zulu88
    Czemu chcesz wgrac soft 4.2.2.
    ...ja proponuje abys wgrał sobie soft na Polske XEO

    Ja osobiście uważam, że KitKat jest o wiele lepiej zoptymalizowany pod S4 niż Lolek (o czarnym kolorze w menu nawet nie wspomnę).
    A co do BTU czy XEO, to żadna różnica.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    jeronimo
    5 godzin temu, Strikerz napisał:

    Rozumiem, że nie da się zainstalować 5.1.1 dla tego telefonu? 

    Nie ma oficjalnego softu 5.1.1, ostatni jaki sie ukazał to tylko ten co masz wgrany.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    ×