Skocz do zawartości
40i4

tutorial Debranding i brak XEO - sprawdzony sposób

    Rekomendowane odpowiedzi

    U mnie ciągle fail, jakbym nie robił...

    Próbuję z poziomu oreo AP_A520FXXU5CRGB, niestety nie udało mi się wrócić do nougat. Wszystko robię wg instrukcji, czy ktoś posłuży radą?

    11.jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    wolfun

    kurcze podrzuci ktoś doby plik konfiguracyjny, bo jak pisałem u mnie coś nie teges

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    SIEMA też mam problem:

    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/015> Odin engine v(ID:3.1203)..
    <ID:0/015> File analysis..
    <ID:0/015> SetupConnection..
    <ID:0/015> Initialzation..
    <ID:0/015> Set PIT file..
    <ID:0/015> DO NOT TURN OFF TARGET!!
    <ID:0/015> Get PIT for mapping..
    <ID:0/015> Firmware update start..
    <ID:0/015> SingleDownload.
    <ID:0/015> sboot.bin
    <ID:0/015> param.bin
    <ID:0/015> FAIL!
    <ID:0/015> 
    <ID:0/015> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)



    BINARY BOOTLOADER 5/4


    Jakiś pomysł co z tym można zrobić na 6 softach próbuję oraz na wszystkich kombinowanych. Nic nie idzie tylko ten jeden jest i nie mogę nawet wrócić do oryginału. ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zmieniałeś USB?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    5 minut temu, tomahawk5000 napisał:

    Zmieniałeś USB?

    Tak nic nie dało


    Edit:
    Mogę wgrać tylko:
    A520FXXU5CRGB
    z innymi wywala błąd

    Edytowane przez djminiek

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ale tak masz gdy wgrywasz plik combination? Czy normalny ?

    Wysłane z mojego SM-A520F przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Aktualnie oprócz tego romu to ze wszystkim mam błąd (sprawdzałem z 2 od play oraz z 4 xeo).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Sprawdzałaś na innym kompie? Wyłacząłeś antywirusa?
    Jeżeli tak to pytanie czy w ogóle telefon działa, nie jest uceglony?

    Wysłane z mojego SM-A520F przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jakich dokładnie romów próbujesz?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie mam innego kompa, wcześniej bez problemu robiłem i działało, antywirus nie działa, telefon normalnie wstaje i się uruchamia tylko jest BTU.

    dodana zawartość

    Np. te:

    rom1 #
    rom 2# pierwsze 3 od góry


    EDIT:

    https://www.sammobile.com/firmwares/galaxy-a5/SM-A520F/XEO/download/A520FXXU5CRGB/228475/
    Działa tylko ten pobrałem go z samfire jako pierwszego wgrałem i nie można już cofnąć, może coś zmienili i trzeba czekać?

    Edytowane przez djminiek

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x