Skocz do zawartości
osti24

Rozmowy słabo slychac

    Rekomendowane odpowiedzi

    osti24

    Witam słabo słychać rozmówcę od jakiegoś czasu. Czy coś w ustawieniach się pozmieniało? Ustawienia dźwięków jak i podczas rozmowy ustawione na maxa. Na głośnomówiącym jest wszystko ok.

     

    Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Roy

    Przeczyść sobie górny głośnik sprężonym powietrzem, może jakieś paprochy zaległy sobie.

    Jak masz SU to możesz pokusić się o edycje mixer_patchs_tasha w vendor/etc zmieniając ciąg:

    RX0 <-> RX8 Digital Volume value z 84 na przydładowo 94

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    osti24

    Nie mam roota niestety

    Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Roy

    Wtedy przykro mi i współczuje.

    Sprawdzałeś w trybie awaryjnym jak tam ? Bo tu chyba tylko tyle można zrobić za wyjątkiem zaglądania do środka.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    osti24
    Wtedy przykro mi i współczuje.
    Sprawdzałeś w trybie awaryjnym jak tam ? Bo tu chyba tylko tyle można zrobić za wyjątkiem zaglądania do środka.
    W trybie awaryjnym?

    Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    osti24
    Tak, w awaryjnym.
    https://support.google.com/nexus/answer/2852139?hl=pl
    Można OFC jeszcze factory reset zrobić, ale wszystko pójdzie w ...
     
    No to samo jest chyba zrobię root ale coś mi nie idzie jak instaluje twrp 3.1.1 przez toolkita to niby zainstaluje ale się nie uruchamia. Nie wiem o co chodzi

    Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka

    dodana zawartość

    No to samo jest chyba zrobię root ale coś mi nie idzie jak instaluje twrp 3.1.1 przez toolkita to niby zainstaluje ale się nie uruchamia. Nie wiem o co chodzi

    Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka

    Instaluje najnowsze twrp przez adb/fastboot i staje na ekranie włączenia twrp i dalej nic co robię nie tak?

    Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka

    dodana zawartość

    Instaluje najnowsze twrp przez adb/fastboot i staje na ekranie włączenia twrp i dalej nic co robię nie tak?

    Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka

    Ostatni na czysto instalowałem najnowszy oxygen bez utraty danych. Nie chcę niczego stracić

    Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    pantin

    @osti24 A jest już odblokowany bootloader?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    osti24
    [mention=134073]osti24[/mention] A jest już odblokowany bootloader?

    Tak od początku jak go kupilem już był odblokowany.

     

    Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka

     

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Roy
    Napisano (edytowane)

    @osti24

    Taka prośba. Nie cytuj każdej z odpowiedzi poprzednika, bo się sieczka robi. Na dole strony masz button Dodaj odpowiedź.

    Gdy chcesz bezpośrednio do kogoś skierować odpowiedz użyj małpki użytkownik. Thx.

     

    Z toolkitami zazwyczaj tak jest, że po czasie dev o nich zapomina i nie aktualizuje.

    Stąd robią się problemy braku zgodności SU czy TWRP z Romem.

    TWRP po uruchomieniu potrafi stać na ekranie statrowym kilka minut. To tu akurat jest normalne ze względu na potrzebny czas

    na odszyfrowanie zawartości.

    Jeśli masz to TWRP wrzucone (twrp-3.2.1-0-oneplus3) lub to (https://forum.xda-developers.com/devdb/project/dl/?id=27655&task=get)

    to poczekaj aż się odpali bez nerwów ( z 2-5 min).

    Potem wrzuć Magisk : https://forum.xda-developers.com/attachment.php?attachmentid=4427153&d=1519237686

    i edytuj sobie plik mixera.

    Edytowane przez Roy

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.