Skocz do zawartości
riper37

Lineage OS 15 - wrażenia, opinie.

    Rekomendowane odpowiedzi

    riper37
    Napisano (edytowane)

    witam testował już ktoś wersje [ROM][8.1.0_r11]LineageOS 15.1
    https://forum.xda-developers.com/k6-power/development/rom-lineageos-15-0-lenovo-k6-power-t3685009

    Edytowane przez riper37

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam, ja właśnie testuje mam już kilka dni i jestem pod wrażeniem. Bateria trzyma bardzo dobrze nic się nie tnie nic nie zamula przyjemny dla oka room i ustawienia też bardzo przyzwoite :)

    Wysłane z mojego Lenovo K53a48 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    meilbox

    jakie recovery używacie dla lineage ??

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Pytanie do wszystkich, którzy mają zainstalowany LineageOS 15.1. Działa wam wysyłanie i odbiór mms-ów? Nie wiem dlaczego ale u mnie niestety mms-y nie idą, wszystko inne działa.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    U mnie działo ale aktualnie zmieniłem telefon. (Sieć Play)

    Wysłane z mojego POT-LX1 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Próbowałem zainstalować Lineage OS 15.1 i telefon wisi mi już od jakieś 1h na ekranie startowym systemu. Volume UP + Power nie działają, jak mogę przywrócić jakikolwiek backup sprzed próby instalacji Lineage?

    Zrootowany telefon z TWRP i SuperSU. Próba instalacji poprzez TWRP

    Edytowane przez Grzegorz B
    dodanie informacji

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja musiałem od nowa wgrywać recovery przez fastboota. Musisz urzyc odpowiedniego twrp do instalacji tej modyfikacji

    Wysłane z mojego POT-LX1 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    ADB devices nie znajduje żadnego urządzenia - telefon nie włącza się.

    Wszystko było robione/ściągane pod Lineage OS 15.1 i Lenovo K5

     

    Telefon wisi jak na załączonym obrazku. Kółko gania z prawej do lewej:/

    20190519_jpg.jpg

    Edytowane przez Grzegorz B

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ale rom jest pod lenowo k6. Z tym fastbootem się sporo nameczylem ale lepiej jest to robić na Windows 7. Zainstaluj sterowniki fastboota na Windowsie i powinno być ok.

    Wysłane z mojego POT-LX1 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Według tej strony jest pod Lenovo K5.

    Tak czy inaczej, powinienem być w stanie przywrócić jakikolwiek backup, a nic nie mogę. ADP z poziomu Windowsa miałem. DO poprzedniej posta dodałem obrazek na którym mi wisi telefon.

    Nie zauważyłem, że wszedłem w podforum K6 - Widziałem temat wątku tylko

    Edytowane przez Grzegorz B

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x