Skocz do zawartości
robikon

[Poradnik] Debrand Huawei P9 Lite 2017

    Rekomendowane odpowiedzi

    fyme

    Robiłeś wipe po procedurze debrandu jak w poradniku?

    Mi bez wipe złapał bootlopa.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Robiłem wszystko. W bootlopa nie wpadło. Spróbuję na najnowszym sofcie zrobić roota i wgrać jakąś paczkę google apps przez TWRP. dziwne, że nie mam usług google i klawiatury...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    fyme
    13 minut temu, phillix napisał:

     dziwne, że nie mam usług google i klawiatury...

    Znaczy że coś poszło nie tak. Wgrywałeś rom dwa razy jak w poradniku?

    Edytowane przez fyme

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie dostałem bootlopa, więc nie musiałem instalować dwa razy softu w erecovery.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    fyme

    Ja nawet nie uruchomiłem telefonu po pierwszym wgraniu romu ;D za to po drugim bez wipe złapałem bootlopa. Spróbuj uruchomić w erecovery i jeszcze raz pobrać i wgrać rom.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie wiem dlaczego ale ta procedurka podwójnego wgrywania dopiero działa. Po drugim razie wyłącz normalnie telefon, potem włącz do trybu recovery i zrób obydwa wipy, potem restart.

    Jeżeli na wersji B170 nie miałeś klawiatury to trzeba wyłączyć telefon, potem odpalić w Recovery zrobić te dwa wipy, powinno się naprawić.

    Kolejność wipów: Wipe/FactoryReset i WipeCache

    Edytowane przez robikon

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Na nowo zrobiłem wszystko od początku, po wgraniu B170 erecovery, zrobiłem factory reset i już normalnie uruchomiło się razem z EMUI i Google. Nie wiem czemu umknęło mi to wipe po instalowaniu nowego softa.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Pięknie wszystko poszło od szczała za pierwszym razem miałem PRA LX1C738B170,a teraz mamPRA LX1C432B198 tylko zgłasza się jako P8lite 2017.

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.