Skocz do zawartości
tza74

Brak możliwości odtwarzania nagranych filmów po 5-10 sekundach, szare paski na zdjęciach

Rekomendowane odpowiedzi

tza74

Witam,

Od dwu miesięcy mam nowego S8 (jak się okazało z europejskiej dystrybucji - Włochy). Zabrałem telefon na ferie i zacząłem nim robić zdjęcia i nakręcać filmy z urlopu. Po pewnym czasie zauważyłem, że mam problem z odtwarzaniem filmów. Po ok. 5-10 sekundach film zatrzymuje się i wyskakuje błąd. Próbowałem rozwiązać problem używając MX Player/a .... na początku odtwarzanie jakoś działało, chociaż po tych 5 sekundach na chwilkę się zatrzymywało... Trochę porzuciłem ten problem i dzisiaj chcąc odtworzyć filmy z urlopu okazało się, że nie ma możliwości.. Film się uruchamia (MX Playerem), ale jest straszna pixeloza przez 2-3 sekundy i obraz robi się czarny, słychać tylko odtwarzanie dźwięku... Za pomocą galerii nie chce wogóle ruszyć. Jakiś miesiąc temu zaktualizowałem android do Oreo. Zauważyłem jeszcze od nowości, że niektóre zdjęcia podczas przeglądania miniatur w galerii mają szare paski od dołu (taki efekt jakby się nie do końca załadowały)..... po próbie otwarcia zdjęcia okazuje się, że jest całe szare albo w większej części .... Dodam, że pojawia się to na zdjęciach, które kiedyś były ok i można je było normalnie przeglądać....

Czy powinienem szukać pomocy w serwisie? Czy może to jest problem zapisu na karcie? (Używam karty class10 firmy Kingston 64GB)

Proszę o porady.

tz

Edytowane przez ipsec
Poprawiono temat.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
rafak

Uszkodzona karta pamięci. Miałem to samo na Note Edge.

Wysłane z mojego SM-G955F przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
tza74

czyli raczej szybko skopiować dane karty....  no i złożyć reklamacje na nią????

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
RealEcho

@up

Zawsze dobrze mieć kopię zapasową :) Jeśli coś jest nadal na tej karcie - zrób backup na PC. Kartę spróbuj jeszcze ponownie sformatować z poziomu PC, ale jeśli to nie poprawi sytuacji - reklamacja karty. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
tza74

a co polecacie do sprawdzenia karty? Wystarczy WINdowsowy check?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Karta która raz zawiodła zawiedzie ponownie, szkoda czasu na sprawdzanie trzeba szukać nowej lub pogodzić się z ewentualną stratą zdjęć lub filmów.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
tza74

Witam. Zgodnie z zaleceniami reklamowałem kartę. Dostałem od ręki nową. Było wszystko ok, ale kilka dni temu przeglądając zdjęcia z majówki zauważyłem, że 3 zdjęcia znów niekompletnie się ładują (mają szary pasek od dołu). Tylko, że teraz tego nie widać podczas szybkiego podglądu galerii, tylko w momencie kliknięcia zdjęcia!!

czyżby znów karta (Kongston 64GB)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.