Skocz do zawartości
Gwozdek

Huawei P20 Pro. Aktualizacje oprogramowania.

Gwozdek

Bardzo proszę zachować ten temat wyłącznie do opisywania wrażeń i uwag dotyczących aktualizacji. Przypominam, że dział, w którym się znajdujemy to Dyskusja Ogólna. Problemy techniczne rozwiązujemy w innych miejscach. Użytkownicy naszego Forum opracowali poradniki do szybszego wymuszenia aktualizacji. Jeśli macie kłopot z wykorzystaniem danej metody, proszę o pytanie o porady w dedykowanych tematach:

[Poradnik] Instalacja Androida 9.0 przez pendrive'a.
[Poradnik] Aktualizacja systemu przez aplikację Firmware Finder i eRecovery.

Inne pokrewne tematy:

Zmiana karty SIM Huawei P20/P20 Pro - wpływ na aktualizację - dyskusja ogólna.
Brak możliwości zaktualizowania telefonu - temat zbiorczy.

Aby uniknąć zbędnych dyskusji na temat kto już posiada aktualizację, a kto nie załączamy zasadę wydawania aktualizacji według Huawei:

"Kiedy Huawei wydaje nową aktualizację Androida na jednym ze swoich urządzeń, tylko 1% aktywowanych urządzeń jest dostępnych przez pierwsze 48 godzin. Dzieje się tak, ponieważ monitoruje działanie wewnętrznego systemu Google na podstawie tych pierwszych aktualizacji i monitoruje, czy w aktualizacji nie wystąpił błąd. Następnie, jeśli nie ma błędu, 25% aktywowanych urządzeń otrzyma aktualizację w ciągu pierwszych dwóch tygodni, następnie 50% wszystkich urządzeń, a następnie tylko 100% aktywowanych urządzeń. Ten proces może potrwać do 8 tygodni.

Ważne jest, aby pamiętać, że ta metoda jest prawdziwa dla jawnej kompilacji, a nie modelu. Oznacza to, że oprogramowanie działające z innym numerem kompilacji odblokowanym przez kartę lub aktualnie dostarczane przez dostawców usług jest oddzielne"

Wiadomość dodana przez Gwozdek

    Rekomendowane odpowiedzi

    Daniel.

    Na 329 obrót ekranu w aplikacji YouTube nadal klatkuje, klatkuje też nadal ekran główny chrome z rozwiniętym "artykułami dla ciebie" w nowszych wersjach tej przeglądarki, w nowszych czyli w każdej oprócz tej wersji preinstalowanej, ona działa wzorowo. 

    • Piwko! 2
    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    antykat

    Czy nie macie wrażenia, że na 328 wszystko działa wolniej? Wydaje mi się, że wszystkie aplikacje otwierają się i działają jakby mniej żwawo.

    Wysłane z mojego CLT-L29 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    antykat
    Na 329 obrót ekranu w aplikacji YouTube nadal klatkuje, klatkuje też nadal ekran główny chrome z rozwiniętym "artykułami dla ciebie" w nowszych wersjach tej przeglądarki, w nowszych czyli w każdej oprócz tej wersji preinstalowanej, ona działa wzorowo. 

    U mnie nie ma problemu z YouTube na 328. Może to kwestia animacji. Ja mam wszystkie wyłączone w opcjach programisty. Mam jednak problem z przeglądarkami odkąd kupiłem telefon i kolejne aktualizacje tego nie zmieniają. W mojej ulubionej Operze, ale także w Chrome i Yandex wolno ładują się obrazki na stronach a przewijanie stron jest fatalne, rwane, niepłynne. Świetnie natomiast działają Samsung Internet Browser, UC Browser czy CM Browser. Czy ktoś ma podobnie i/lub wie z czego to może wynikać?

     

    Wysłane z mojego CLT-L29 przy użyciu Tapatalka

     

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    lukasz1

    Spróbuj ustawić tryb wydajności.

    Wysłane z mojego CLT-L29 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    antykat

    Wpadłem na to wcześniej. Trochę poorawia to sytuację, ale nie rozwiązuje problemu. To dziwne, gdyż nawet na moim starym LG G2 Opera działa płynnie. Na G5 czy U11 też tego nie doświadczałem. Generalnie nie mam problemu z wydajnością. Problem jest tylko w przeglądarkach. Na początku pomyślałem, że to może kwestia silnika Chromium, ale Samsung Browser też z niego korzysta a wszystko jest ok. Czy mógłby ktoś u siebie porównać działanie Opery lub Chrome z Samsung Browser? Z góry dziękuję.

     

    Wysłane z mojego CLT-L29 przy użyciu Tapatalka

     

     

     

     

     

     

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Mooomin

    Hmm, dziwne. Nic takiego u mnie nie występowało nigdy. Korzystam na stałe z Chrome'a, czasem z Opery. Próbowałeś przywracać ustawienia fabryczne?

    Wysłane z mojego CLT-L29 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    antykat

    Tak. Bez zmian.

    Wysłane z mojego CLT-L29 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Mooomin

    A aplikacje przywracałeś z kopii zapasowej czy instalowałeś na nowo?

    Wysłane z mojego CLT-L29 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    antykat

    Przywracałem, ale także przyszło mi do głowy, że to może być przyczyna, więc czyściłem ich dane, odinstalowywałem i instalowałem od zera.

    Wysłane z mojego CLT-L29 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x