Skocz do zawartości
flamner

Nvidia Shield WiFi gen. 1 - uszkodzony system, recovery. Tablet nie bootuje.

    Rekomendowane odpowiedzi

    Hej, mam problem ze swoim shieldem, poprzedni właściciel coś namieszał, po uruchomieniu pokazuje się logo nvidi, a po chwili logo AICP(customowego romu który był kiedyś wgrany) i tyle, system się nie odpala. Można wejść w tryb fastboot, ale dziwne rzeczy się tam dzieją, urządzenie jest odblokowane, po pierwsze nie wyświetla wersji bootloadera i nvtboot, zamiast tego jest "UNDEF_BUIDL", nie da się wejść w recovery mode, pojawia sie ekran z logiem nvidi a potem czarne tło, bez żadnych napisów. Próbowałem wgrać stockowy rom, wg. instrukcji producenta, wszystko poszło gładko, ale nic sie nie zmieniło, tablet dalej blokuje się na ekranie AICP(czekałem ze 20min). Jakieś pomysły co z tym zrobić?

    Edytowane przez Dawid Stankowski
    Doprecyzowałem tytuł. Tytuł ma być krótki streszczeniem problemu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Nvidia shield czy k1?

    @flamner

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    shield wifi(pierwsza wersja)

    Edytowane przez flamner

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Jeśli nie miał wymienionej baterii to prawdopodobnie złapał "wyłącz na zawsze".

    1sza wersja miała wadliwą baterię - tablety, które nie zgłosiły się do serwisu zostały wyłączone.

    Pewnie dlatego był custom rom.

    Poczytaj:

    https://forum.xda-developers.com/shield-tablet

     Być może jakiś Custom da się wgrać.     

    dodana zawartość

    https://forum.xda-developers.com/shield-tablet/general/kill-kill-switch-shield-tablet-xx-t3179489

    Edytowane przez dzidexx

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    czytałem o tym, ale wyczytałem że wtedy po uruchomieniu dostajemy tylko czarny ekran, nie da się wejść w fastboot itp. sprawdzałem też tu: http://shield.bogdacutu.me ale po wprowadzeniu numeru seryjnego, wywala mi tylko "Error! data.error is not 0!" i nie wiem co to oznacza :/ Czy jest jakiś inny sposób żeby potwierdzić na 100% że tablet został zablokowany przez producenta?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Nie wiem, mam k1.

    Wgraj sobie twrp i jakiś custom.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    niestety, próbuję wgrać twrp i jest to samo, żadnych błędów i żadnych zmian :/ po wejściu de recovery mam tylko czarny ekran

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Co masz po: 

    fastboot devices

    fastboot boot NazwaPlikuTwrp.img

    ?

    Pokaż ewent. screeny z PC

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    driims-Mac-mini:platform-tools driim$ ./fastboot devices
    04136148006490008b71	fastboot
    driims-Mac-mini:platform-tools driim$ ./fastboot flash recovery pliki/twrp-3.2.1-0-shieldtablet.img
    target reported max download size of 100663296 bytes
    sending 'recovery' (12426 KB)...
    OKAY [  0.504s]
    writing 'recovery'...
    OKAY [  0.388s]
    finished. total time: 0.891s
    driims-Mac-mini:platform-tools driim$ ./fastboot boot  pliki/twrp-3.2.1-0-shieldtablet.img 
    downloading 'boot.img'...
    OKAY [  0.467s]
    booting...
    OKAY [  0.003s]
    finished. total time: 0.471s
    driims-Mac-mini:platform-tools driim$ 

     

    teraz pierwszy raz zrobiłem fastboot boot do twrp, wcześniej tylko wgrałem recowery i próbowałem odpalić z poziomu urządzenia, teraz tablet się uruchomił ponownie i zawiesił na ekranie twrp :/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Myśle, że problem z kością pamięci, ramem czyli płytą główną.

    Lub zablokowany przez producenta.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x