Skocz do zawartości
flamner

Nvidia Shield WiFi gen. 1 - uszkodzony system, recovery. Tablet nie bootuje.

    Rekomendowane odpowiedzi

    Ale w sensie że co? Dalej to TWRP sypie błędami?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    tak, najbardziej zastanawia mnie to że cały czas mam ekran bootowania AICP'a :/ a stockowy rom flashowałem chyba ze 3-4razy

    Edytowane przez flamner

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja bym jeszcze spróbował wgrać CWM dla tego modelu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    19 godzin temu, Dawid Stankowski napisał:

    Ja bym jeszcze spróbował wgrać CWM dla tego modelu.

    eh, próbowałem wgrać CWM stąd: https://forum.xda-developers.com/shield-tablet/development/recovery-cwm-recovery-nvidia-shield-t2848064

    jak próbuje bootować do cwm to odpala mi się system(ekran bootowania ACIP), a w trybie fastboot po wejściu w recovery odpala się TWRP :/

    próbowałem tez w TWRP formatować wszystkie dane, zero zmian dalej jest uceglony jak na poczatku :/ gdzieś wyczytałem że jeśli w TWRP internal storage, data, cache itp ma 0mb to może być to problem z pamięcią wewnętrzną, albo że telefon był szyfrowany czy coś i dlatego TWRP nie może tego sformatować, wgrywanie stockowych romów też nic nie daje, nic się nie zmienia, nie mam już pomysłów co dalej z tym robić :/

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Partycja system ma rozmiar, jakieś pliki?

    Zamontuj najpierw w "mount".

    @flamner

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @dzidexx  system pokazuje mi rozmiar: 1239mb, użyte 772mb, wolne: 467mb i backup 772mb, nie wiem jak mam to zamontować, gdy z listy wybieram system to wyskakuje okienko i pyta się gdzie internal storage(0mb), sd(0mb) albo usb (mb), wybieram internal klikam ok i już?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Kwadracik trzeba tylko zaznaczyć ☑️.

    Po zamontowaniu wejdź np w /system/etc/ i skasuj plik host.

    Uruchom ponownie twrp i sprawdź czy skasowany.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @dzidexx  niestety po skasowaniu w managerze twrp i zrestartowaniu plik dalej istnieje :/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Wygląda, że faktycznie pamięć jest uszkodzona.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @dzidexx kurde miałem nadzieje że to błąd softwareowy :/ poprzedni właściciel twierdził że podczas próby zmiany systemu wystąpił błąd i tablet zawiesza się na logo systemu i nie chce dalej ruszyć, przed tym był w pełni sprawny.

     

    ewentualnie czy może być tak że na poprzednim romie AICP był root, poprzedni właściciel próbował przywrócić stockowy, coś mu nie wyszło i przez to że nie ma już roota nie można nic przez TWRP zrobić(gdzieś czytałem o takich przypadkach)?

    Edytowane przez flamner

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x