Skocz do zawartości
andon96

Nie działające słuchawki/ port usb C?

    Rekomendowane odpowiedzi

    Witajcie. Kilka dni temu kupiłem używanego htc u11 z play'a. W telefonie wszystko działa , poza słuchawkami . W komplecie nie otrzymałem adaptera na jacka, także nie wiem jak jest tutaj. Fabryczne słuchawki HTC nie działają na pełnym wciśnięciu wtyczki w port usb typu C. Trzeba je delikatnie wysunąć, żeby "zaskoczyły", łatwo wypadają. Kilka dni temu z kolei raz nie działały, a raz działały na maksymalnym wtyku.  Później znowu się popsuło i towarzyszyły temu komunikaty, np: Wolne ładowanie, pomarańczowa lampka, które zostawały nawet po odłączeniu słuchawek. Raz taki komunikat pojawił się sam z siebie...  Pomagało ponowne włączenie telefonu.

    Jeśli chodzi o ładowanie telefonu to wszystko jest w porządku, niezależnie od tego czy kabel jest włożony do końca, połowy itd...

    Macie może pojęcie co zrobić? Wina słuchawek, portu, a może wykonać po prostu reset do fabrycznych? Średnio chce mi się odsyłać telefon do serwisu. + Czy ktoś wie, czy przyjmą telefon na gwarę, bez adaptera na jacka?  Port jest wyczyszczony , nie ma w nim brudu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Przypuszczam, że bez serwisu się nie obejdzie. Miałam coś podobnego w One M8, zepsute gniazdo USB. 

    Ogólnie swoje HTC wysyłałam do serwisu 3 razy, nigdy nie było potrzeby wysyłać słuchawek, kabli czy czegokolwiek poza samym telefonem. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    W dniu 4.05.2018 o 02:06, andon96 napisał:

    Witajcie. Kilka dni temu kupiłem używanego htc u11 z play'a. W telefonie wszystko działa , poza słuchawkami . W komplecie nie otrzymałem adaptera na jacka, także nie wiem jak jest tutaj. Fabryczne słuchawki HTC nie działają na pełnym wciśnięciu wtyczki w port usb typu C. Trzeba je delikatnie wysunąć, żeby "zaskoczyły", łatwo wypadają. Kilka dni temu z kolei raz nie działały, a raz działały na maksymalnym wtyku.  Później znowu się popsuło i towarzyszyły temu komunikaty, np: Wolne ładowanie, pomarańczowa lampka, które zostawały nawet po odłączeniu słuchawek. Raz taki komunikat pojawił się sam z siebie...  Pomagało ponowne włączenie telefonu.

    Jeśli chodzi o ładowanie telefonu to wszystko jest w porządku, niezależnie od tego czy kabel jest włożony do końca, połowy itd...

    Macie może pojęcie co zrobić? Wina słuchawek, portu, a może wykonać po prostu reset do fabrycznych? Średnio chce mi się odsyłać telefon do serwisu. + Czy ktoś wie, czy przyjmą telefon na gwarę, bez adaptera na jacka?  Port jest wyczyszczony , nie ma w nim brudu.

    Może wydać się te oczywiste ale ja miłem taki przypadek z moim U11, że słuchawki przestały działać i z ładowaniem też było tak o, po prostu trzeba było wyczyścić gniazdo usb w tel bo nazbierało się tam paprochów i nie kontaktowało dobrze. Sprawdź u siebie czymś cieniutkim.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x