Skocz do zawartości
kundek

stock A5 2017 [SM-A520F] - Oreo 8.0 - A520FXXU4CRD5 - [XEO] - 08.05.2018

    Rekomendowane odpowiedzi

    mcaris

    Ok. Poszło odinem 3.13. Dzieki

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam wszystkich

    czy któryś z kolegów mógłby sprawdzić czy po aktualizacji działa wam czytnik linii papilarnych 

    mi po aktualizacji nie działa - z góry dziekuje za odpowiedzi.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    @gruby96 Jak nie działa to kopia zapasowa wszystkiego co potrzebujesz, usunięcie z telefonu konta Google i reset do fabrycznych, powinno pomóc. Czasem może się coś wykrzaczyć po aktualizacji.

    Edytowane przez radoslawik

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    kundek
    Napisano (edytowane)
    W dniu 10.05.2018 o 18:45, arex766 napisał:
    Witam.Mam taki problem.Chciałem zaktualizować aplikacje systemowe ze strony www.apkmirror.com typu TELEFON,WIADOMOŚCI,KONTAKTY itp.ale podczas aktualizacji tych aplikacji wyskakuje mi błąd "Aplikacja nie została zainstalowana" .Można jakoś ten błąd-blokadę-zabezpieczenie  obejść?
     

    Na 8.0 Oreo nie da się instalować apek z apkmirror.com

    Wysłane z mojego S7 Edge :-)
     

    dodana zawartość

    W dniu 12.05.2018 o 10:35, gruby96 napisał:
    Witam wszystkich
    czy któryś z kolegów mógłby sprawdzić czy po aktualizacji działa wam czytnik linii papilarnych 
    mi po aktualizacji nie działa - z góry dziekuje za odpowiedzi.

    Działa, jak instalowałes 8.0 Oreo? Po instalacji po przejściu z 7.0 na 8.0 trzeba zrobić wipe u niektórych działa bez wipe a u niektórych trzeba wipe aby wszystko działało jak w książce pisze.

    Wysłane z mojego S7 Edge :-)
     

    Edytowane przez Gwozdek
    Usuwam zdublowaną treść.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Niestety żaden z podanych przez Was sposobów nie działa

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A jak wygląda sprawa baterii i ogólne działania systemu? Na plus, minus czy bez zmian?

    Wysłane z mojego SM-A520F przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    radas24

    @gruby96 zrób czysty flash odinem. 

    @barapa93 System przyspieszył. Aplikacje ładują się szybciej. Bateria też na plus, choć nieznacznie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Długo czekaliście aż wstał po flash? od 5 minut wisi na SAMSUNG..

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    kundek

    Rotował już ktoś Oreo?

    Wysłane z mojego S7 Edge :-)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sukr

    A jeśli mam andka Oreo z PLay już wgranego, to mogę ODINem wgrać wersję XEO bez brandu?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x