Skocz do zawartości

Wykryliśmy, że używasz AdBlocka  :emo_im_sad:

Proszę, dodaj nas do wyjątków:) Wyświetlamy jedynie ładne, idealnie dopasowane reklamy - żadnych wyskakujących okienek czy wideo! Reklamy to jedyne źródło utrzymania naszej społeczności.

Kliknij tutaj, aby dowiedzieć się jak to zrobić. Dziękujemy!

Dobrze znasz WordPressa? Czytaj więcej.. ×
hermi1

Mi BOX 4K - Problem z hasłem do Wi-Fi

    Rekomendowane odpowiedzi

    hermi1
    Napisano (edytowane)

    Witam,

    Mam taki problem. Mam dekoder/modem Horizon UPC. Transmituje on sieci Wi-Fi na częstotliwości 2.4 i 5 GHz. Mi Box widzi obie sieci. Przy próbie połączenia z siecią 5 GHz i po podaniu hasła wyskakuje komunikat : "Hasło do sieci Wi-Fi jest nieprawidłowe". Na pewno podaje właściwe hasło  - np. na telefonie sieć 5GHz działa bez problemu. Powiem szczerze, że nie mam pojęcia o co chodzi. Sieć 2.4 GHz (z tym samym hasłem) działa bez problemu. Co więcej, mam też boxa M8S+ i tam dzieje się dokładnie to samo - po podaniu hasła do sieci 5 GHz wyskakuje komunikat o błędzie hasła...Gdy usuwam hasło i pozostawiam sieć bez zabezpieczeń, Mi Box łączy się bez problemów...

    Będę wdzięczny za pomoc.

     

    Edytowane przez hermi1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    souacz

    A w ustawieniach routera masz te metodę zabezpieczeń co dla 2.4Ghz? Np. ja ustawiam WPA/WPA2(Mixed) lub WPA2/PSK (AES). Ew. jeszcze ustaw na sztywno niższy kanał dla 5GHz bo niektóre karty nie obejmują wszystkich, np. ja mam 44. I gdzieś kiedyś tak miałem, że sieć 5GHz karta wifi widziała ale połączyć się nie dało za Chiny a po obniżeniu kanału poszło.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    hermi1
    9 godzin temu, souacz napisał:

    A w ustawieniach routera masz te metodę zabezpieczeń co dla 2.4Ghz? Np. ja ustawiam WPA/WPA2(Mixed) lub WPA2/PSK (AES). Ew. jeszcze ustaw na sztywno niższy kanał dla 5GHz bo niektóre karty nie obejmują wszystkich, np. ja mam 44. I gdzieś kiedyś tak miałem, że sieć 5GHz karta wifi widziała ale połączyć się nie dało za Chiny a po obniżeniu kanału poszło.

     

    Tak, zabezpieczenia te same co dla 2.4 Ghz. Próbowałem zarówno WPA/WPA2(Mixed) oraz WPA2. Z kanałem sprawdzę, ale raczej wątpię czy zadziała, wydaje mi się, że wtedy nie widziałby sieci - tak miałem w przypadku sieci 2.4 Ghz - nie była widoczna przy wysokim kanale, po zmianie kanału na niższy była już widoczna. Poprosiłem dziś o dekonsolidację i sieć będę miał na dodatkowym urządzeniu Connect Box - podobno jest to lepsze rozwiązanie niż sam Horizon. Może po zmianie sprzętu będzie ok.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    souacz

    No raczej problem leży w routerze. Chociaż sprawdź jeszcze czy klawiatura nie dodaje Ci spacji na końcu przy wpisywaniu hasła, u mnie tak się działo na MXQ i musiałem cofać o jeden znak bo hasła nie wchodziły. Co do kanału to własnie kiedyś mialem tak, że ustawiałem na auto i jak kanał był np. 100 to urządzenie sieć widziało ale nie łączyło. A po obniżeniu kanału było ok. Dziwne zjawisko ale tak miałem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    hermi1

    od dziś podpięty modem/router Connect Box, wszystko hula - wspomniane urządzenia połączyły się bez problemu z siecią 5Ghz. Generalnie jakość i szybkość Wi-Fi też dużo lepsze dla sieci 2.4 ghz, co potwierdzają wyniki speedtest. Oczywiście podłączenie Connect Box jest jednym z rozwiązań problemu, ale dalej ciekaw jestem, czy ktoś miał podobny problem z Horizonem i rozwiązał go w inny sposób.

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Rygiel
    Napisano (edytowane)

    Może ustaw na sztywno kanał jakiś niższy niż 10 i sprawdź, który działa. U mnie poprawnie działa tylko kanał nr 1 nie wiadomo czemu.

     

    edit:

    Sorry, nie doczytałem, że już problem rozwiązany. Ale może komuś innemu to pomoże.

    Edytowane przez Rygiel

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    ×