Skocz do zawartości
Deroo.

Telefon nie łączy się z Wi-Fi po otworzeniu przeglądarki, zamiast tego stronia ConnectivityCheck.

    Rekomendowane odpowiedzi

    Deroo.
    Napisano (edytowane)

    Cześć, 

    nie wiem czy w dobrym miejscu pisze, pierwszy raz dodaje post na podobnym forum. Jeśli w złym miejscu napisałem to przepraszam. 

    Mam problem z WiFi, podczas próby połączenia z routerem powinno mi wyskoczyć okienko na stronie z logowaniem do sieci. Jednak gdy wchodzę w chroma lub w inną przeglądarkę wyskakuje mi strona connectivitycheck.gstatic.com/generate_204 i cały czas jakby odświeża tę stronę. Może miał ktoś podobny problem i potrafi go rozwiązać. Z góry dziękuję za pomoc. Dodam, że 2 dni temu działało wszystko dobrze. Czy możliwe jest, że to przez nie zrobienie aktualizacji systemy z emui 5.1 na 8?

    Edytowane przez Natan
    Doprecyzowanie tytuł z racji na mały staż użytkownika na forum.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gwozdek

    @Deroo. Wątpie. Obstawiam, że to problem Twojej sieci.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    CrashNull

    Ja bym raczej przeskanował system pod kątem spyware. Poczytaj w google jak usunąć gstatic.

    Edytowane przez CrashNull

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Masz aktualne oprogramowanie na routerze?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x