Skocz do zawartości
johnychest

Po wipe w TWRP system się nie uruchamia.

    Rekomendowane odpowiedzi

    Witam, z góry proszę o wyrozumiałość, wiem, że do tego nie powinienem się zabierać - jestem laikiem w tym temacie.

    Mianowicie, postanowiłem zrootować mojego Huaweia i wszystko działało elegancko, był root, twrp, super su, wszystko bajka, do momentu kiedy nie postanowiłem wszystkiego usunąć z poziomu TWRP (zrobiłem, że tak to ujmę... za bardzo na logike), wyczyściłem wszytko poza: SYSTEM, tak, myślałem, że jak wszystko usunę poza systemem to będzie "świeży" i dobrze dzialajacy telefon i tu jak pewnie juz wiekszość wie nie zupełnie tak to zadzialalo - telefon wykrzaczyło.

    Wygladalo to dokladnie tak: wszedzie mialem dostep (twrp, eRecovery, bootloader mode) tylko nie bootowal sie system, wiec spanikowalem i zaczalem przegladac XDA i znalazlem watek jak odceglic moj telefon.

    Zrobiłem folder dload z update.app, który mial byc moim systemem, w glównym katalogu pamięci i wyszlo ostatecznie tak. Ten update.app jest trafiony i nie chce mi jego instalowac, twrp wywaliło - nie uruchamia się, nie mam juz dostepu z poziomu PC do pamięci telefonu, totalne ZERO, jedyne co mi się teraz uruchamia to niedziałający eRecovery oraz bootloader mode. (próbowałem zainstalować ponownie TWRP - nie instaluje w cmd jest FAILED)

    Proszę pomóżcie mi, nie mam pojecia co mam robić, na żadnym forum nie znalazłem tak debilnego użytkownika jak ja wiec nie mam już czego próbować i na czym się opierać.

    Pozdrawiam

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    darrr

    1. Znajdź rom który ostatni działał u ciebie
    2. Huawei firmware extractor wyciągnij obrazy recovery , system i boot .
    3 . Wgraj za pomocą adb przez komputer te pliki.

    Wysłane z mojego EVA-L09 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    PS C:\Users\janek\Desktop\ADB & Fastboot\ADB & Fastboot> fastboot flash recovery BOOT.img
    target reported max download size of 471859200 bytes
    sending 'recovery' (15004 KB)...
    OKAY [  0.327s]
    writing 'recovery'...
    FAILED (remote: Command not allowed)
    finished. total time: 0.341s
    PS C:\Users\janek\Desktop\ADB & Fastboot\ADB & Fastboot>

    Jest to kopia z CMD, nawet nie wiem czy to dobrze robię, ale ogolnie wszystko jest failed, nie współpracuje on ze mna ani odrobine, wczesniej jak robilem root'a to wszystko elegancko w ten sposob  się wgrało...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    darrr

    Flash recovery a boot.img używasz? Znajdź w sieci opis jak to zrobić . No i sprawdź czy masz bootloader zablokowany

     

    Wysłane z mojego EVA-L09 przy użyciu Tapatalka

     

     

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx
    10 godzin temu, johnychest napisał:

    nawet nie wiem czy to dobrze robię

    Robisz źle: dobrze boot.img twrp...img, bootloader ci się zablokował(błędnie pokazuje status). Odblokuj ponownie.

    Edytowane przez dzidexx

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    darrr

    No nie wiem. Flashuje recovery plikiem boot.img

    Robisz dobrze, bootloader ci się zablokował(błędnie pokazuje status). Odblokuj ponownie.


    Wysłane z mojego EVA-L09 przy użyciu Tapatalka

    • Piwko! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx
    10 godzin temu, johnychest napisał:

    fastboot flash recovery BOOT.img

    Faktycznie tego nie zauważyłem. Tak będzie ok:

    fastboot flash recovery TWRP......img

    Kernel na partycję recovery da się wgrać(odwrotnie też) jeśli tylko się zmieści. Działać nie będzie.

    10 godzin temu, johnychest napisał:

    FAILED (remote: Command not allowed)

    To natomiast sugeruje, ze BL jest zablokowany.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    darrr

    Na razie niech kolega wgra oryginalne recovery , może wtedy uda się oryginalny ROM wgrać z sd metodą trzech przycisków.

    Wysłane z mojego EVA-L09 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tragedia, Panowie, nie jestem w stanie teraz odblokować ponownie bootloadera. Nie posiadam kodu ze strony producenta (nie mam wystarczajacych danych do zrobienia tego).

    Posiadam tylko MODEL, FCC ID, IMEI i jakieś S/N (wszystko z pudełka). Jakieś pomysły jak uzyskać ten kod teraz?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    darrr

    To jak odblokowywales? Jak uzyskać kod to w wątku w dziale ROMy.
    Ale jeśli masz zablokowany bootloader (sprawdziłeś?) to proponuję oddać na gwarancję

    Wysłane z mojego EVA-L09 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x