Skocz do zawartości
spec-naz1

Android Oreo [8.0] - wrażenia/opinie/błędy

    Rekomendowane odpowiedzi

    No u mnie też szału brak..

    ale ja mu jeszcze szansę dam przez parę cykli ładowania.. Jeśli nic się nie zmieni to wracam do Siódemki.

    18eccbdf9e9797cc051212f133dd69ac.jpg&key=9c194cdc6b729e99ebe7b2c3a301930d773e316ad2a77451c58bd6cd3762ced8

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mi po aktualizacji oprócz ogromnego zużycia baterii przez czuwanie sieci wywala Internet, jestem w Virgin czyli praktycznie Play. Przed chwilą nie miałem Internetu przez 15 minut mimo restartu i wyłączania danych pakietowych

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    hazi25

    Mnie zwiększył się zasięg poza miastem Play lte+ często wskakuje przedtem rzadkość no i jak wszyscy widać zużycie baterii przez sieć zwiększyła się bardzooo 

    Screenshot_20180607-182743_Settings.jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja mam Orange, Xeo i tak to wygląda

     

    S7

    363cbed915534d1ffaa750d8c24917d8.jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Kurde... może to faktycznie wina sieci PLAY z tym "czuwaniem sieci". Jutro włóżę karte Orange i zobaczymy czy coś to zmieni.

    Edytowane przez dziadek staszek

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam problem z wyświetlaniem zdjęć z forum.. to znaczy że się w ogóle nie wyświetlają.. też tak macie?

    Wysłane z mojego SM-G930F przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Coś chyba Tapatalk nie trybi, u mnie też to ostanie co dodałem nie wyświetla poprawnie, albo coś z forum kombinują.

    S7

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Faktycznie jednak muszę przyznać rację że dzisiaj bateria troszkę gorzej się sprawuje. Tragedii nadal uważam że nie ma ale mimo wszystko jest trochę gorzej niż na 7.0, b0bce4f30cc1f3228bcfe6b713122a90.jpg

    Wysłane z mojego SM-G930F przy użyciu Tapatalka

    dodana zawartość

    ...Screenshot_20180607-192326_Settings.jpeg

    Wysłane z mojego SM-G930F przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    S5Fan

    U mnie też "czuwanie" na pierwszym planie, ale za to "usługi google play" nie występują jak na poprzednim systemie. :)

    Ja mam Play, ale wyłączam LTE bo u mnie jest tragicznie z zasięgiem (działam na 3G)

    Tak czy inaczej bateria trzyma ciut lepiej niż poprzednio

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Próbowaliście wyłączyć skanowanie urządzeń w pobliżu? Domyślnie jest chyba włączone....może to wysuwa czuwanie sieci na pierwsze miejsce w użyciu baterii???

    U mnie też na oreo sot spadł do dwóch czasem 2.5 godzin a zasięg mam pełny. Dodam że zainstalowałem BTU jak tylko wyszło i bateria dawno się ułożyła. 

    Narzekać nie narzekam bo działa szybciej i do wieczora zawsze wystarcza, co nie zmienia faktu że na 7.0 miałem między 4h a 5.5h SOT.

    Wyłączyłem to skanowanie i zobaczymy jak będzie jutro.

    Spoiler
    20180607_202625.jpg

     

    Edytowane przez przemogronn

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x