Skocz do zawartości
spec-naz1

Android Oreo [8.0] - wrażenia/opinie/błędy

    Rekomendowane odpowiedzi

    Po roocie wyskakuje mi co jakiś czas powiadomienie o bezpieczeństwie. Ktoś wie jak to obejść?52cac4846762771d86019c6cf6fee938.jpg618d9481531d75758081785bcabbe57d.jpg

    Wysłane z mojego SM-G930F przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam, mam pytanie też macie błąd z aparatem? Chodzi mi dokładnie o tryb profesjonalny. Wchodzę w ten tryb aparat się włączy ale po czasie wskakuje błąd że aplikacja zatrzymana i mogę ją tylko zamknąć. Używam standardowej aplikacji do zdjęć. Posiadam tylko zmieniony motyw ale wątpię żeby to kolidowalo, na wersji 7 było wszystko ok. 

    A jeżeli u was wszystko ok możecie podpowiedzieć co zrobić żeby się z tym uporać?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    cholek3

    @krzysieks1233
    Zacznij od wyczyszczenia danych oraz pamięci aplikacji Aparat.
    Skoro masz 8.0, to jak go wgrywałeś? Z czyszczeniem danych czy nie?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dziękuję ślicznie pomogło wyczyszczenie pamięci. A i instalowałem bez żadnego czyszczenia. Wyskoczyło okienko do aktualizacji to zaktualizowałem. Jeszcze raz dziękuję cholek3

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Geralt

    Telefon masz z polskiej dystrybucji?

    Wysłane z mojego SM-A320FL przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Panowie wielka prośba o sprawdzenie jak na oreo działa funkcja ekranu bezprzewodowego na tv (i czy w ogóle na nugacie nie było z tym problemów? Dziś przyjdzie do mnie nowy s7, a mam p8lite i np. aktualizacja do marshmallow zepsuła tą funkcję)

     

    Edytowane przez modrzew82

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam,

    pytanie z ciekawości po wgraniu Oreo. Ikonki niektórych aplikacji, a w sumie tylko tych Googleowych i to też nie wszystkich, mają białą ramkę -> załącznik. Naturalnie wyłączyłem obramowanie w ustawieniach dla ikonek, ale te tak jakby nie reagował na ustawienia.

    Ktoś, coś może pomóc, bo wygląda kijowo i mnie denerwuje? ;) 

    Screenshot_20180605-182755_Samsung Experience Home.jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    również proszę o wskazówkę jak się pozbyć paskudnej ramki ;)

     

    Wysłane z mojego SM-G930F przy użyciu Tapatalka

     

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @Czarek84 @przemekbial Stockowo póki co się nie bozbędziesz tych ramek, taka polityka i wytyczne googla.

    Ja rozwiązałem to w ten sposób że te ikony z białym tłem mam ułożone w jednej linii i jakoś to wygląda.

    Spoiler

    1773569789_Screenshot_20180605-205602_SamsungExperienceHome.thumb.jpg.e3e971950c2d290af37326aca98aa255.jpg

    @modrzew82 U mnie z telewizorem samsung działa na oreo jak bajka. Z kolei na P10 lite żony ciągle się zacina.

    Edytowane przez przemogronn

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @przemogronn a jakiś (sensowny) powód, dlaczego tak robią? ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x