Skocz do zawartości
saul83

W nagranym filmie video, obraz skacze, zacina się oraz widać pixele

Rekomendowane odpowiedzi

saul83

Witam, mam problem z nagrywaniem filmów. Po nagraniu jak już odtwarzam nagranie to obraz skacze, widać piksele, zacina się. Zdarza się, że się zatrzyma i trzeba znowu nacisnąć play. Dzieje się tak w każdym trybie nagrywania a zmiana ścieżki zapisu z karty SD na wewnętrzną też nie pomaga.

Mam wrażenie, że stało się tak po aktualizacji do OREO ale nie jestem pewien bo telefon mam ok 3 tygodnie ale jak sprawdzam filmy sprzed aktualizacji to wszystko chodzi płynnie.

Może ktoś miał podobny przypadek i wie jak na to zaradzić?

Edytowane przez spec-naz1
Doprecyzowano nazwę tematu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
cholek3

@saul83
Ofpowiedz...
1. Czy telefon nowy, czy odkupiony?
2. Czy tak samo zachowuje się na innym odtwarzaczu? Np Mx player lub na pc?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
saul83

Telefon odkupiony ale jako nowy, nieużywany z zaplombowanym pudełkiem bez najmniejszych śladów użytkowania telefonu.

Jak zrzucam filmik na laptopa to efekt jest dokładnie taki sam jak na telefonie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
cholek3

@saul83
Jak aktualizowałeś? Przez telefon?
I czy przywracałeś telefon do ustawień fabrycznych po aktualizacji?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
saul83

Komunikat o aktualizacji pojawił się sam i po zaakceptowaniu telefon sam się zaktualizował. Po aktualizacji przywracałem ustawienia fabryczne ale też bez skutku.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
cholek3

@saul83
Zacznijmy od najprostszych rzeczy. Robiłeś Wipe Cache Partition? Jeśli nie, to zrób.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
saul83

WipeCache Partition robiłem ale bez zmian.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
cholek3

@saul83
Więc nie pozostaje nic innego jak wgrać oprogramowanie na nowo. Coś musiało pójść nie tak przy aktualizacji.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
saul83

Można sie spodziewać że Samsung wypusci jakąś łatkę czy to nie jest powszechny problem i lepiej wgrać coś samemu? I pytanie czy w razie czego nie lepiej wrócić do Nougata? Z nim nie było problemów.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
cholek3

@saul83
Jesteś tu pierwszy, który opisuje taki problem po aktualizacji do Oreo. Nie widziałem nikogo innego z takim problemem, więc nie jest to powszechne. Najszybciej będzie jak samemu wgrasz.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.