Skocz do zawartości
Wal Do

Zainstalowałem CM11 dla Samsung S II na S5570. Da się jakoś odratować?

    Rekomendowane odpowiedzi

    Wal Do

    Cześć,

    Zrobiłem idiotyczny błąd :( Na karcie miałem CM11 dla S II i dla S5570 (może to jakaś ściema była, nie wiem). No i tu pojawiają się prawa Murphy'ego: jak coś może pójść źle, to na pewno pójdzie... Nie zrobiłem backupu.

    Mam ROM stock'owy, ale dla S5570 no i oczywiście się nie wgrywa.
    Próbowałem przez Odina, ale nie widzi telefonu, podłącza mi się tylko wetknięta karta SD, czyli mam taki sporawy czytnik kart ;)

    Naiwnie przez adb próbowałem wgrać ROM XEO dla I9100, ale po 47% skończyło się miejsce.

    Na linuksie telefon podłączony do USB widać tak:

    Cytat

    Bus 001 Device 016: ID 04e8:685e Samsung Electronics Co., Ltd GT-I9100 / GT-C3350 Phones (USB Debugging mode)

    Da się to jakoś odratować?

     

    [EDIT]

    Próbowałem też przez adb sideload <nazwa paczki> zainstalować stock ROM XEO dla S5570, CM9, CM10. ŁĄduje się 100% ale potem widzę błąd na telefonie "E:Can't open /tmp/update.zip (bad). Installation aborted"

    Edytowane przez Wal Do

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Xyro.

    Download mode działa?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    jeronimo

    @Wal Do

    Przepraszam bardzo ale kombinujesz jak kon pod górę. Jesli chodzi o telefon S5570 to po co wgrywasz softy od innych modeli.

    Napisz na jaki model telefonu chcesz wgrac soft, aby go odratowac, bo z twojej wypowiedzi nic nie mozna zrozumieć.

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Wal Do

    @Xyro Tak, wchodzę w Volume Down+Home+Power, pokazuje się "Downloading...", ale mimo zainstalowania sterowników USB Odin nie widzi telefonu.

    @jeronimo To krótko: pomyliłem się. Miałem na karcie 2 ROMy: do S5570 i do drugiego telefonu S II. Wybrałem zły. Shit happens...

    Chcę odratować GT-S5570.

    Edytowane przez Wal Do

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    jeronimo

    @Wal Do

    Jakiego systemu uzywasz na kompie win7 czy moze win10.? Napewno masz dobry kabel USB? Musisz posprawdzac kabel , inne gniazdo USB.

    Wgraj moze tą paczkę sterowników:

    https://mega.nz/#!OkAhkZjJ!OtcoT1uaaMQfPkT8yNttdH6S0KpmBgORByBVbTotp-8

     

    Sciagnij sobie oficjalny soft dla tego telefonu np dla XEO

    https://www.sammobile.com/firmwares/galaxy-mini/GT-S5570/XEO/download/S5570XWKTH/3576/

     

    Zainstaluj na kompie program KIES. 

    Druga sprawa dla tego modelu telefonu do wgrywania softu uzyj Odina w wersji 1,85 lub 3,04

     

     

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Wal Do

    Dzięki za odpowiedź i przepraszam za zamieszanie. Problem był taki, że bez przerwy restartował mi w recovery mode.

    Chyba miałem jakiś zwalony CWM zainstalowany. Znalazłem 6.4.0.5, zainstalowałem i tym razem udało mi się wgrać CM11. Myślę, że teraz uda się odtworzyć już oryginalny ROM z karty albo przez Odina. Muszę tylko poszukać wersji Odina podanej wyżej. Korzystam z Win10 ale jakby co, to Win7 mogę zainstalować.

    Dziękuję za poświęcony czas i cenne dla mnie informacje.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Wal Do

    O! Super, dzięki, skorzystam i dam znać jak poszło :)

    A pytałeś jeszcze czy Win10 czy 7. Rozumiem, że z Win10 jakieś problemy?

    dodana zawartość

    Na Windows 7, po wgraniu sterowników, do których link podałeś na Odin 3.04 pokazało się, że telefon jest podłączony.

    Na telefonie wcześniej sformatowałem /data i /cache, wyczyściłem dalvik-cache

    Niestety, md5 jest OK, ale nie Odin nie może zestawić połączenia. 

    <ID:0/004> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> S5570XWKTH_S5570OXXKT9_S5570XWKT4_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/004> Odin v.3 engine (ID:4)..
    <ID:0/004> File analysis..
    <ID:0/004> SetupConnection..
    <ID:0/004> Complete(Write) operation failed.
    <ID:0/004> Added!!
    <OSM> All threads completed. (succeed 0 / failed 1)

    Próbowałem na wszystkich gniazdach USB, ze wszystkimi wersjami Odina z paczki: 1.83, 18.7, 3.04 i z pozostałymi. Ten sam rezulat czy też właściwie jego brak. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.