Skocz do zawartości
KidoJaw

Sekundowy biały ekran po odblokowaniu

    Rekomendowane odpowiedzi

    Witam Wszystkich userów forum. Piszę do Was, ponieważ nie mogę rozgryźć problemu z jakim od niedawna się borykam. Do rzeczy, raz na kilkanaście razy w najmniej oczekiwanych momentach po odblokowaniu telefonu czytnikiem lini papilarnych pojawia się na sekunde biały ekran po czym wszystko wraca do normy... testowałem wszystkie ustawienia od adapcyjnego po normalnyy.... jedynie czego nie wyłączyłem to automatycznej jasności... Pytanie czy miał/ma ktoś z tym telefonem taki problem? Jakieś wskazówki co robić? Telefon nigdy nie upadł i ma miesiąc:)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    gino82

    Chodzi Ci o to że ekran jest na chwilę czarno biały?

    Wysłane z mojego SM-G965F przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Że ekran jest biały przez sekunde, a pozniej już normalnie wszystko wyświetla... zaobserwowałeś coś takiego po odblokowaniu? 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    gino82

    Nie ale po pewnej aktualizacji na dwóch S8+ po odblokowaniu przez sekundę ekran jest czarno biały a potem wracają kolory ,a w S9+ tego nie mam.

    Wysłane z mojego SM-G965F przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zawsze Ci to występuje czy jakoś sporadycznie? No ja mam sekunde biały a póżniej normalny... zauważyłem to po czerwcowej aktualizacji.. a Ty pamietasz jeszcze coś?:>

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    gino82

    To było jakoś po pół roku od nowości bo oba telefony mam od premiery ,ale pamiętam że na początku tego nie było.Mnie i żonie to nie przeszkadza tylko tak śmiesznie tapeta najpierw jest czarno- biała i zaraz wracają kolory.W S9+ tego nie mam a używam tych samych aplikacji i konfiguracji więc dziwna sprawa.

    Wysłane z mojego SM-G965F przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    U mnie działa bardzo dobrze, nie żadnego białego ekranu, pulpit czy gdzie tam go zablokuje pokazuję się od razu, wydaję mi się ze nawet szybciej działa jak poprzednio. Może skonfiguruj od nowa, usuń tą blokadę wraz z odciskami, wyczyść dane aplikacji "odcisk palca", możesz też zrobić wpie cache i zobacz czy pomogło

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wipe cache usunięto ale wchodząc do tego menu systemowego natknąłem się na następny problem, nie ładuje mi opcji recovery... Jakieś wskazowki?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Rambdal

    @Valadmir nie ten dział :) My tutaj mówimy o S8 a nie G6 :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x