Skocz do zawartości
bombspray

Po wgraniu TWRP tablet nie włącza się.

Rekomendowane odpowiedzi

Dzień dobry wszystkim forumowiczom.

W pierwszej kolejności przepraszam, że tak od razu uderzam w dział pomocy, ale sprawa jest dla mnie w miarę istotna.

Przeszukałem już cały internet, od kilkunastu dni staram się zrootować i wgrać lineageos na tablet sony xperia z. Udało mi się zrootować tablet przy pomocy kingroot, potem chciałem wgrać TWRP i ściągnąłem twrp-3.0.2-0-pollux.img, który wgrałem przez fastboot. I tuatj niestesty pojawił się problem, z którym nie mogę sobie poradzić. 

Otóż tablet nie odpowiada, nie reaguje na żadną kombinację klawiszy. Komputer go nie widzi. Jedynie wciśnięcie jednocześnie power+volumeup+volumedown powoduje błyśnięcie diody powiadomień na biało.

Pytanie czy uda się tutaj coś jeszcze zrobić, czy mogę wyrzucić tablet na złom?

Z góry dziękuję za każdą chęć pomocy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Podbijam, czy ktoś jest w stanie zasugerować jakieś działania? Lub miejsca gdzie mogę znaleźć pomoc? Mogą być w obcych językach

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dziękuję, poszukam. Jak znajdę wrzucę tutaj link do rozwiązania.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.