Skocz do zawartości
ares72

Problemy z Marketem w S73

    Rekomendowane odpowiedzi

    ares72

    Dzieki wielkie, wymieniłes jeszcze inny rom Titanium 1.7, to jeszcze większy wybór i problem;)

    napisz jeszcze gdzie mogę szukać tych romów?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ARNIE

    http://www.slatedroid.com/forum/139-herotab-c8dropad-a8/

    Polecam rozważne czytanie o ROMACH - ja na tym forum opisuję co działa / nie działa na wersji 3 przyciskowej, oparciu o własne doświadczenia po uprzednim prześledzeniu innych opinii na SD

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ares72

    Nie będę zakładał nowego tematu więc napisze tu.

    Próbuję wgrać już 3 Romy i za każdym razem to samo.

    System niby się aktualizuje, wyświetla komunikat:

    Init internal SD card

    Makeing partitions...

    po czym po 2 minutach pisze: Sukces i się tablet wyłącza.

    Włączam po tym i nic się nie zmieniło. Już mnie nerwy biorą, co robię nie tak?

    ---------- Post dołączono o 20:44 ---------- Poprzedni post napisano o 20:32 ----------

    Przepiszę dokładnie co się wyświetla:

    "Can not find any update image.

    Press MENY/KEY_VOLUMEUP key to init SD card,..."

    Naciskam przycisk menu

    "MENU/VOLUMEUP key, start...

    Init internal SD card !

    Makeing partitions..."

    po jakiś 2-3 minutach pojawia się:

    "MMC card init successfully.

    This mode end!

    Upgrade mode2 checking end !

    -----------------------------------

    -----------------------------------

    System will shutdown.

    5

    4

    3

    2

    1

    shutdown."

    i po tym tablet się wyłącza

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    lukis
    "Can not find any update image.

    Czyli nie widzi obrazu romu. Przed skopiowaniem plików na kartę sformatuj ją. Następnie pliki w folderze z romem (nie folder!), który pobrałeś skopiuj na tą kartę włóż ją do wyłączonego tabletu i dalej procedurę już znasz.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ares72

    Tak robiłem: formatowałem kartę i wgrywałem zawartość folderu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    lukis

    Może to kwestia złego romu, jaki rom wgrywasz? Pewnie nie ma to żadnego znaczenia, ale gdzieś wyczytałem, że polecali formatować kartę programem SDFormatter, ja dla zasady tak robię, ale nie wierzę, że to przez to.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    lukis

    Na slatedroid ktoś też miał ten problem LINK okazało się, że to problem z formatowaniem karty. Spróbuj tak jak pisałeś na innej karcie, bo ja innego pomysłu nie mam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ares72

    Chyba idzie, zmieniłem kartę i się wgrywa. Napisz proszę, który z tych 3 wymienionych przez mnie ROMów jest wg. Ciebie najlepszy?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    lukis

    Z tych, które wymieniłeś przez dłuższy czas używałem Genesis 2.8.1, ale teraz używam Evolution 4.0.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x