Skocz do zawartości
violett922

Nowe gniazdo, a mimo to telefon przestał reagować na ładowarkę, wcześniej samoczynnie wyłączył się

    Rekomendowane odpowiedzi

    Witam, szukam porady. Otóż jakieś dwa tygodnie temu wymieniałam samodzielnie (razem z YT) gniazdo ładowania w moim m4 aqua. Nie miałam już gwarancji więc chciałam  spróbować sama. Zamówiłam na allegro gniazdo usb, i o dziwo całkiem nieźle mi poszło bo telefon po wymianie ładował się szybciutko aż miło. Po jakiejś trwającej tydzień mojej uciesze z naprawy, telefon nagle się wyłączył. Po próbie włączenia telefon się włączył ale jak już doszedł do menu to wyskoczył komunikat "wyłączanie" i pokazało się 0% baterii mimo to że wiem że miałam naładowany jeszcze do około 25% dwie godziny temu a telefon nie był używany. Później już telefonu nie dało się włączyć. Żadna ładowarka go nie ładuje, komputer też nie wykrywa telefonu, diody nie świecą. I tu moje pytanie, czy wymieniając gniazdo na nieoryginalne mogłam uszkodzić baterię lub płytę główną? Zastanawia mnie czy tak wygląda sudden death, nie żywa bateria lub znowu nie działające gniazdo? Jakieś pomysły jak to sprawdzić? Będę wdzięczna za pomoc :)

    Edytowane przez balwanekbuli
    Poprawiłem temat. Proszę lepiej opisywać tematy

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x