Skocz do zawartości
Gwozdek

Huawei Mate 20 Lite. Aktualizacje oprogramowania.

Gwozdek

Proszę betę omawiać w oddzielnym wątku. Ten niech pozostanie do dyskusji na temat stabilnych kompilacji EMUI.

Wiadomość dodana przez Gwozdek

    Rekomendowane odpowiedzi

    pool80
    7 godzin temu, Gwozdek napisał:

    To przypadek. Co innego decyduje o tym, kiedy aktualizacja pojawia się na telefonie. ;)

    To nie przypadek, lecz moim zdaniem jest to jakiś błąd. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Ja dostałem aktualizacje 138 i nigdzie nie mam vollte. Mam w Orange i dzwoniłem do nich. Odblokowali mi, powinienem już widzieć że mam. Co do ustawień fabrycznych to bez sensu że trzeba robić po każdej aktualizacji. Mam wszystko ooustawiane. Zajęło by mi to sporo czasu by ściągnąć lancher, program do sms bo mam textre. Ustawień od groma. Czy ktoś ma w Orange i też nie widzi vollte? 
    Nie po każdej aktualizacji trzeba robić reset fabryczny. Mi wszystkie aktualizacje wchodziły normalnie. Tylko jak chcesz się pozbyć aplikacji operatora możesz zrobić reset.

    Wysłane z mojego SNE-LX1 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A u mnie po dwóch przywróceniach wciąż .134 (Plus), zarówno z poziomu Hisuite jak i z poziomu ustawień. Mam po prostu grzecznie czekać jak samo się znajdzie?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    chrees
    W Play wygląda to tak że jak dzwonisz to na pasku masz obok sygnału sieci masz LTE(dane włączone) jeżeli jest 2G lub 3G to oznacza że nie ma VoLte

    Ja dzwoniłem, mówili, że nasz telefon u nich nie obsługuje volte

     

    U mnie dalej 130. Dwa razy monitorowałem na czacie, mieli puścić nową wersję dla mnie. I nic...

     

    Wysłane z mojego Mate 20 Lite przy użyciu Tapatalka

     

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    co Wy macie takie parcie, na tą aktualizację, praktycznie niczego nie zmienia ,ja się zastanawiam czy jak wyjdzie  Pie to czy instalować ,no chyba że dadzą funkcję AIS w aparacie to zainstaluję.

    Edytowane przez Marcin Miód

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gwozdek

    AIS powinna wyjść jeszcze na Oreo.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    W dniu 9.01.2019 o 18:49, Morcin20 napisał:

    A u mnie po dwóch przywróceniach wciąż .134 (Plus), zarówno z poziomu Hisuite jak i z poziomu ustawień. Mam po prostu grzecznie czekać jak samo się znajdzie?

    Ja mam w PLUS i jest .138

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Ja mam w PLUS i jest .138
    Ja mam 2 w Plus i na jednym zrobiłem reset, dopiero dostałem, a na drugim z brandem jeszcze nie mam.

    Wysłane z mojego SNE-LX1 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Pomoże ktoś właśnie zaktualizować do wersji 138? Tam gdzie jest obsługiwanie gestami ? HiSuite nie znajduje updatu telefon również. Jestem obecnie na 134 i jest telefon w Plusie

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Charakterystyka:

    Telefon bez brandu od początku, kupiony z oprogramowaniem openmarket. Miał tylko jedną wersję oprogramowania, bez drugiego wiersza w aktualizacji czyli "podtypów". Nie został skundlony żadną karta SIM.

    Mam następujący problem:

    Do tej pory przez OTA zaktualizował się do wersji .110.

    Przywrocilem mu ustawienia fabryczne celem wznowienia działania GPS - aplikacji z której korzystam nie działała prawidłowo-gubił GPSa. Po przywróceniu ustawień, GPS łapie normalnie, choć telefon nie widzi żadnej aktualizacji przez OTA.

    Po podłączeniu do HiSuite, PC telefonu nie widział - tryb programisty, włączenie Debugowania USB załatwiło problem. Łączy się. Pytanie tylko czy każdy musi by móc wykonać kopię zapasową na komputerze uaktywnić tryb programisty?!

    Po nawiązaniu komunikacji znalazł aktualizację .130. Na tym koniec ścieżki aktualizacji. Ani .134, ani .138. Sprawdzam na bieżąco.

    Telefon czysty, poza aplikacjami systemowymi mam jedynie jedną aplikację z której korzystam po wi-fi.

    Pytanie brzmi: dlaczego nie widzi aktualizacji? Ani przez OTA ani przez HS. Czy każdy musi uaktywnić tryb programisty i włączyć Debugowanie USB by móc korzystać z aplikacji dostarczanej przez producenta? Czemu .130 zaciągnął dopiero po podłączeniu do PC a nie przez OTA? Czasami tak było w starych Nokiach i Samsungach bo były za ciężkie lub zbyt inwazyjne na OTA ale z tego co widzę w Huawei jakby zjawisko nie występowało i .130 przez OTA był dostępny.

    Dziękuję za pochyleniem się nad tematem.

    Pozdrawiam

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   1 użytkownik

      • Geno85
    x