Skocz do zawartości
Innotic

Brak dostępu do urządzenia przez adb w trybie fastboot

    Rekomendowane odpowiedzi

    Witam! Pytanie z puli tych trudniejszych.

    Matka usunęła sobie ważny plik wideo z telefonu (Sony Xperia T3) i przyszło mi ją ratować. Poleciłem jej telefon wyłączyć, żeby miejsce po usuniętym pliku nie było nadpisane. Jako że nie ma roota ani nic, postanowiłem przez ADB zrzucić całą pamięć wewnętrzną (tam był rzeczony plik) na komputer i dopiero na komputerze bawić się w szukanie zguby. Problem jednak mam w połączeniu się z ADB. Debugowanie włączone, sterowniki z pakietu Flashtoola zainstalowane, przy włączonym telefonie ADB widzi telefon. Jednak po podłączeniu wył. telefonu razem z VOL+ ADB nie widzi urządzenia. Fastboot chodzi wtedy bezproblemowo, w menedżerze urządzeń też wszystko jest jak powinno. Testowałem też swój telefon (Z5 Compact) i jest dokładnie taki sam objaw - "LIST OF DEVICES ATTACHED" i pod nim pusto. Pomocy!

    Edytowane przez melis
    Poprawiłem tytuł tematu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x