Skocz do zawartości

Wykryliśmy, że używasz AdBlocka  :emo_im_sad:

Proszę, dodaj nas do wyjątków:) Wyświetlamy jedynie ładne, idealnie dopasowane reklamy - żadnych wyskakujących okienek czy wideo! Reklamy to jedyne źródło utrzymania naszej społeczności.

Kliknij tutaj, aby dowiedzieć się jak to zrobić. Dziękujemy!

Dobrze znasz WordPressa? Czytaj więcej.. ×
Nabór na moderatora - Sony Czytaj więcej.. ×
Swierk

Pełna kopia TWRP między dwoma telefonami - po przywróceniu biorca nie wstaje

    Rekomendowane odpowiedzi

    Swierk
    Napisano (edytowane)

     

    Chciałem zrobić idealną kopię wszystkiego z jednej Xperii Z5 na drugą bo jeden tutaj napisał że można przenosić backup TWRP między identycznymi modelami telefonów. Przed przywróceniem na docelowym telefonie była dokładnie taka sama wersja androida flashowana z tego samego pliku ftf oraz dokładnie taki sam Kernel nie stock'owy. Więc tak zrobiłem - w restore backup w TWRP wybrałem wszystkie pozycje łącznie z TA restore i innymi - zaznaczyłem wszystko do przywrócenia.

    Efekt jest taki że telefon przy próbie włączenia świeci diodą na czerwono, ciągłe światło i czarny ekran. Przy podłączeniu ładowarki mruga na czerwono co 3 sekundy, nie ładuje i też czarny ekran. Po podłączeniu do flashtool'a żadnej reakcji. Przy próbie podłączenia w trybie flashmode lub fastboot mode też żadnej reakcji.

    Xperia companion tak samo nawet w trybie wykrywania urządzenia kiedy nie jest rozpoznawane.

    Czy Ucegliłem tak że nie jest możliwe software'owo naprawić??

     

    Wysłane z Xperia Z5, stock rom 7.1.1, 32.4.A.1.54, Magisk 17.1

     

     

     

    Edytowane przez balwanekbuli
    Poprawiłem temat. Proszę lepiej opisywać tematy

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    melis

    @Swierk ten "jeden tutaj", to byłem ja. Pisałem, że testowałem to na samsungach. Przed ta operacją wykonałeś z poziomu twrp kompletny wipe wszystkiego?

    Wysłane z mojego RNE-L21 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Swierk
    Napisano (edytowane)
    23 godziny temu, melis napisał:
    Przed ta operacją wykonałeś z poziomu twrp kompletny wipe wszystkiego?

    Wysłane z mojego RNE-L21 przy użyciu Tapatalka

     

    Tak! Z advanced wipe wszystko poza internal storage, external SD card i USB

    Wysłane z Xperia Z5, stock rom 7.1.1, 32.4.A.1.54, Magisk 17.1
     

    Edytowane przez _tommy_
    Skrócenie cytowanej wypowiedzi.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Nie mam i nie miałem nigdy Sony ale wiem, że TA i EFS są indywidualne dla każdego egzemplarza.

    Mogłeś przywracać tylko boot, system, data. Nic więcej.

    Pisałeś, ze kernel i system były identyczne - przywrócenie partycji data powinno być wystarczające.

    @Swierk

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    melis

    @Swierk Robiłem taki myk w twrp z obsługą Aroma. I tam to wyglądało tak, że kopia była umieszczana w folderze. Robiąc przywrócenie na drugim tel przełożyłem tylko kartę sd i w TWRP wybrałem folder z kopią. Reszta szła z automatu. Wersje TWRP masz na obu tel takie same?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Swierk
    Nie mam i nie miałem nigdy Sony ale wiem, że TA i EFS są indywidualne dla każdego egzemplarza.
    Mogłeś przywracać tylko boot, system, data. Nic więcej.
    Pisałeś, ze kernel i system były identyczne - przywrócenie partycji data powinno być wystarczające.
    [mention=64797]Swierk[/mention]
     
    Teraz to wiem. Mój błąd. Tak. Były identyczne. Zasugerowałem się twoją wypowiedzią za bardzo :/ a partycja TA rzeczywiście jest inna ale pomyślałem że skoro zmodyfikowany Kernel jej nie uwzględnia przy sprawdzaniu kluczy DRM to może nie ma znaczenia (błędnie)

    Wysłane z Xperia Z5, stock rom 7.1.1, 32.4.A.1.54, Magisk 17.1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    melis

    Mój błąd, że nie skupiłem się za bardzo i nie dopisałem Ci pewnych niuansów. Inna rzecz, że w TWRP, z  którego ja korzystałem, nie miałem opcji do zaznaczenia jak TA. Do recovery udaje się Tobie dostać?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Swierk
    Napisano (edytowane)
    23 godziny temu, melis napisał:
    Do recovery udaje się Tobie dostać?

    Właśnie nie. Ani tryb fastboot ani flashmode

    Wysłane z Xperia Z5, stock rom 7.1.1, 32.4.A.1.54, Magisk 17.1
     

    23 godziny temu, melis napisał:

    Wersje TWRP masz na obu tel takie same?

    Tak TWRP identyczne


    Wysłane z Xperia Z5, stock rom 7.1.1, 32.4.A.1.54, Magisk 17.1
     

    Edytowane przez _tommy_
    Proszę nie cytować za każdym razem całego posta do którego nawiązuje odpowiedź. Wstawiłem cytat nawiązujący do odpowiedzi.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    ×