Skocz do zawartości

Wykryliśmy, że używasz AdBlocka  :emo_im_sad:

Proszę, dodaj nas do wyjątków:) Wyświetlamy jedynie ładne, idealnie dopasowane reklamy - żadnych wyskakujących okienek czy wideo! Reklamy to jedyne źródło utrzymania naszej społeczności.

Kliknij tutaj, aby dowiedzieć się jak to zrobić. Dziękujemy!

Dobrze znasz WordPressa? Czytaj więcej.. ×
Nabór na moderatora - Pozostałe telefony z Android OS Czytaj więcej.. ×
a_jablon@wp.pl

Tablet z pierwszą płytą główną nie uruchamia się - świeci się tylko dioda ładowania, z drugą wyświetla komunikat o nieudanym szyfrowaniu.

    Rekomendowane odpowiedzi

    Napisano (edytowane)

    Witajcie! 

    Tytułem wstępu: kilka lat temu byłem szczęśliwym użytkownikiem Alcatela 6030x, który to w ramach naturalnej po jakimś czasie wymiany sprzętu trafił do teściowej. Długo się nim kobieta nie nacieszyła, bo pewnego brzydkiego dnia nie dał się włączyć. Jedyne co pokazywał (i nadal pokazuje po podłączeniu pod PC/ładowarkę) to niebieska dioda ładowania. To jest płyta numer 1, tak ją nazwijmy. Dodatkowo zauważyłem, że podłączony do PC telefon REAGUJE NA POWER pokazując (bądź nie - jeśli wyłączony) w menadżerze urządzeń systemu Windows MediaTek USB port (COM16). 
    Kiedyś szukałem rozwiązania tego problemu, a natrafiając na ileśtam odpowiedzi typu: padł, nic z tym nie zrobisz, zakupiłem na aledrogo rozbitka ze sprawną płytą. Z rozbitka płyta wyjęta, przełożona w ładną obudowę z nietkniętym ekranem własności teściowej, ale znowu kobieta nie zdołała się nim długo nacieszyć, bo po kilku miesiącach dopadł ją komunikat "szyfrowanie zakończone niepowodzeniem" i sugestia, aby zresetować ustawienia telefonu. Oczywiście reset do fabryki nic nie daje. To jest nasza płyta numer 2. Ta płyta jest wredniejsza po podłączeniu pod PC, bo pokazuje się (albo i nie) jako NIEZNANE urządzenie, ale na ekranie da radę uzyskać menu dające możliwość przywrócenia do fabryki, zacjągnięcia update'u z karty microSD, właczenia ADB, itp (android system recovery bodajże się to nazywa) 

    Podjąłem walkę z tematem.
    1. zainstalowałem na PC MT6577 USB VCOM driver, Driver-ADB-32-64 oraz One Touch Upgrade 2.8 
    2. Odpaliłem One Touch Upgrade, wybrałem Idola 6030 

    Płyta 1 - niebieska dioda, brak obrazu na ekranie, tylko port MediaTek USB - OTU twierdzi, że wybrano zły model urządzenia 
    Płyta 2 - szyfrowanie - OTU wykrywa poprawnie telefon, próbuje pobrać obraz img z serwerów ?Alcatela? i wywala błąd sieci. 

    Mam dla porównania sprawny egzemplarz Idola - OTU robi to samo co z płytą 2. 

    w związku z tym OTU idzie w odstawkę, teraz kopanina z SP FLASH TOOL. 
    Działać chce tylko wersja 3.xxxx . Najnowsza odsyła do 5.1728, która nie działa, oczko starsza wywala błąd o "storage type mismatch" ;( 

    Mam firmware od Orange - brakuje mi jednego obrazu: MOBILE_INFO, ponadto CUSTPACK dodaję ręcznie - czy tak jest OK? 

    Na ponoć oryginalnym romie z dopiskiem macedonia jest zrąbany scatter ;( nic z nim nie zrobię

     

    Płyta 1 (nie dająca obrazu) nie pozwala nic zapisać na emmc, twierdzi, że tablica partycji jest niewłaściwa 

    Płyta 2 - chroni dostępu do emmc, a jedyne co dało się wrzucić metodą download to pliki MBR i EBR1 

    co się dzieje? co robię nie tak? a może walczę z totalnym śmietnikiem w którymś przypadku? jak to sprawdzić / potwierdzić?

    Edytowane przez Gwozdek
    Doprecyzowałem nazwę wątku.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    ×