Skocz do zawartości
rifek4_

rom [G96xF/FD/N/DS][ODEX][RC/MODY] Ultimate Pie v13.0 / XXU7CSK1 / 16-Listopad-2019

    Rekomendowane odpowiedzi

    wirsz

    Próbowałem też i tak, bez skutku.
    Po instalacji iKo nie uruchamiając go w Magisk Hide automatycznie jest już zaznaczona IKO

    Wysłane z mojego SM-G965F przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    maarecki
    Napisano (edytowane)

    @wirsz odinstalu magisk 

    odinstaluj to co masz uninstaller'em i zainstaluj wersje stabilną

    Edytowane przez maarecki

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    W dniu 2.08.2019 o 05:27, wirsz napisał:

    Po instalacji iKo nie uruchamiając go w Magisk Hide automatycznie jest już zaznaczona IKO

    Nie powinno tak być. Po usunięciu IKO powinno znikać z Magisk Hide. Po ponownej instalacji należy ponownie dodawać.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    wirsz

    tak , wiem o tym

    Niestety nie udało mi się z tym zrobić

    Zrobiłem też jak podpowiedział maarecki i obecnie mam wersje stabilna Magisk ale tez to nic nie dało . w międzyczasie kilka razy wgrywałem też rom v9.0 ale jako Dirty Update bo nie mam czasu na ponowną instalacje od podstaw z ponownym ustawianiem wszystkiego po swojemu.i podczas ostatniego wgrywania romu potem Magiska od maareckiego sprawa instalacji iKO przebiegała tak jak powinna z tym wcześniejszym zaznaczeniem w Magisk Hide a po aktywacji iko znowu bez płatności zblizeniowym fonem.

    Obawiam się że jednak mnie  nie ominie instalacja od podstaw bo podejrzewam że mam cos ze systemem nie do końca w porządku ale to jak najpóźniej.

    Funkcja płatność telefonem była przydatna ale trudno trzeba na razie znowu nosić przy sobie kartę

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @wirsz ja mam v9.0, najnowszą wersję Magisk ianmacd i IKO działa bez problemu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    rifek4_

    v9.1
    Updated Android WebView (Chrome can be debloated)
    Fixed test menu's for G96xN
    Updated modules and GMS fix
    Updated Magisk (official)
    Fixed Secure Folder

    Uninstall Magisk with Magisk-uninstaller.zip if you do dirty!

    dodana zawartość

    Linux 4.9.187
    • Piwko! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    maarecki
    Napisano (edytowane)
    W dniu 2.08.2019 o 05:27, wirsz napisał:

    Próbowałem też i tak, bez skutku.
    Po instalacji iKo nie uruchamiając go w Magisk Hide automatycznie jest już zaznaczona IKO

    Wysłane z mojego SM-G965F przy użyciu Tapatalka
     

    zainstaluj apk w bezpieczny folder/mój sejf --> aplikacje bankowe, snapchat itp nie wykrywają root'a :lol:

    Działa także logowanie za pomocą odcisku palca. 

     

    Spoiler

    1833615412_Screenshot_20190817-163928_SecureFolder.thumb.jpg.47e828441fe4bb3bbd368084cf7852af.jpg20190817_165059.thumb.jpg.b663a6d185206eaac694a34e9da2bfa9.jpg

     

    Edytowane przez maarecki

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie wiem ile w tym zasługi instalacji na czysto, ale na v9.1 z najnowszym ELS bateria trzyma mi rewelacyjnie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    wirsz
    W dniu 17.08.2019 o 13:37, maarecki napisał:

    zainstaluj apk w bezpieczny folder/mój sejf --> aplikacje bankowe, snapchat itp nie wykrywają root'a :lol:

    Działa także logowanie za pomocą odcisku palca. 

     

      Pokaż ukrytą zawartość

    1833615412_Screenshot_20190817-163928_SecureFolder.thumb.jpg.47e828441fe4bb3bbd368084cf7852af.jpg20190817_165059.thumb.jpg.b663a6d185206eaac694a34e9da2bfa9.jpg

     

     

    Spróbowałem też zrobic jak radzisz ,  niestety dalej to samo

    poczekam do wersji 10.0 ,  może na niej cos sie u mnie odwiesi , bo jestem przekonany że to u mnie twi jakis problem  że nie chce to zadziałać

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @wirsz u mnie IKO działa niezmiennie na każdej wersji. Kernel jaki wybierasz?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x