Skocz do zawartości
errol

Telefon nie działa po aktualizacji

    Rekomendowane odpowiedzi

    errol

    Witam,

    po ostatniej aktualizacji do 8.1.0 na Galaxy J7 2017 mam problem z telefonem. Aplikacje nie uruchamiają się, po ich włączeniu wyświetla się tylko jakby ich pierwszy obraz, np po uruchomieniu youtube widzę czerwony znaczek na białym tle i potem nic się nie dzieje, apka nie przechodzi dalej. To samo dzieje się z KAŻDĄ apką, nawet z kontaktami. Pomaga jedynie uruchomienie telefonu od nowa, ale tylko na krótką chwilę. Po kilkunastu sekundach użytkowania znowu jest to samo. Wyjąłem obie karty sim i pamięci, wyczyściłem pamięć ram, zainstalowałem antywirusa który nic nie wykrył, wszystkie aplikacje mam zaktualizowane (według sklepu google, innych zresztą nie mam). Telefon nie jest zrootowany i nic złego z nim nie robiłem, wszystko samo zaczęło się sypać. Obecnie urządzenie jest bezużyteczne, bo po chwili od uruchomienia nic nie działa. Czasem wyskakują nawet błędy że aplikacja Samsung Experience 9 przestała działać, czy też że system przestał działać (!) i mam opcję Poczekaj albo Zamknij. Oczywiście żadna z nich nic nie daje. Nie chcę przywracać ustawień fabrycznych bo szkoda mi danych, zdjęć itd, proszę o pomoc! Telefon oczywiście oryginalny, nigdy nie instalowałem pirackiego syfu.

     

    Edit: po tych kilkunastu sekundach telefon chodzi znacznie gorzej, jest bardzo opóźniony, nawet przycisk HOME działa z opóźnieniem. Zupełnie jakby system i ram były zajęte jakimiś operacjami.. Nawet po odłączeniu od sieci wifi problem występuje. Nie wiem już co robić.

    Edytowane przez errol

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    grubasq

    Factory reset i wtedy sprawdzić .Jak będzie tak samo to , albo wgrać soft samodzielnie lub serwis

    Wytaptane z mojej motki g(6)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A dzisiaj przyszedł do mnie kolega z podobnym problemem po aktualizacji do oreo podobne problemy.

    U niego problemem była karta sd Po formacie wszystko zaczęło śmigać. 

    O ile masz kartę spróbuj ja wyjąć. I sprawdź czy nadal tak samo się zachowuje. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.