Skocz do zawartości
kiler73

Aplikacja do pielęgnacji urządzenia znacząco zwolniła.

    Rekomendowane odpowiedzi

    kiler73

    Jak w temacie. Kilka dni temu zauważyłem że aplikacja znacząco zwolniła , wcześnie było to kilka sekund teraz to ok 40/50s. Nic nowego nie instalowałem ani nic nie zmieniałem w ustawieniach urządzenia. Wyczyszczenie danych aplikacji nic nie pomaga. Nie jest to odosobniony przypadek ktoś już pisał o tym na forum. Znajomy ma ten sam nazwijmy to problem. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Muszczu

    Mam to samo. Długo "analizuje" to wszystko w porównaniu do np. Oreo, na 9.0 w Note 9 też jest szybko, nie wiem od czego to zależy.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    kiler73

    Na początku po aktualizacji do Pie było OK.

    dodana zawartość

    Na czacie z konsultantem Samsunga otrzymałem odp. Przywróć tel do ustawień fabrycznych. Jak nie pomoże to serwis ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    gino82

    @kiler73 @Muszczu Aplikacje -> Trzy kropki -> Pokaż aplikacje systemowe -> W Pielęgnacja urządzenia  trzeba wyczyścić pamięć i w Zarz.pamięcią i powinno być ok.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Muszczu

    @gino82

    Wyczyściłem, pierwsze uruchomienie po wyczyszczeniu szybko, zoptymalizowałem, za jakiś czas wszedłem z ciekawości i od nowa ładuje długo, tak jak przed wyczyszczeniem. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    kiler73

    To samo u mnie pierwsze uruchomienie po wyczyszczeniu ok. Następne dalej to samo, czyli długo. 

    dodana zawartość

    Znalazłem post 505 

    jeszcze wtedy było OK :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    bbodex

    Mam to samo, po odpaleniu czyszczenia z automatu wskakuje na 95% po czym muli z 2 minuty. Dodatkowo co zauważyłem to że czyszczenie przez widget muli dokładnie tak samo długo i za każdym razem pokazuje zwolnienie 0 ramu mimo że jak wejdę do apki to potrafi wyszukać po 800mb śmieci 😕 Reflash  nic nie pomógł, czyszczenie danych tak samo

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    kiler73

    Zgłaszałem to przez Samsung members. Zgłaszajcie tam to może coś z tym zrobią. Jakaś aktualizacja albo coś.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    gino82

    Tak po jakimś czasie dłużej sprawdza ale 20-30 sek czasami niecałe 10 wcześniej przed czyszczeniem danych czekałem nawet ponad minutę. Jednak coś jest nie tak bo te wahania są dziwne - też wysłałem zgłoszenie .

    Wysłane z mojego SM-G965F przy użyciu Tapatalka

    • Piwko! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    horde

    U mnie cały czas tak samo szybko sprawdza, może z 10 sekund.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.