Skocz do zawartości
Adalbert Dudziak

Jak rozwiązać odłączanie urządzeń podłączonych przez OTG+charge po zniknięciu napięcia na hubie w Oreo?

    Rekomendowane odpowiedzi

    Napisano (edytowane)

    Hej wszystkim.

    Zabudowałem swojego N7_2013 w samochodzie i jestem z efektu bardzo zadowolony.

    Obecnie zainstalowany rom to LA14.1 ze sterownikami od Timur'a, które pozwalają między innymi na ponowne podłączenie urządzeń po podaniu napięcia na hub usb.

    Został wydany rom oreo na tablet i działa wyśmienicie na leciwym już jakby nie patrzeć tablecie, PIP, codeki audio, wszystko płynnie szybko i wydajnie, szczególnie po podkręceniu.

    Jednak jedno nie pozwala mi pozostać na tym romie. Gdy mam w ElementalX włączoną opcję OTG+Charge za każdym razem gdy napięcie zniknie na hubie to muszę restartować tablet aby urządzenia znów się podłączyły lub wypiąć i wpiąć wtyczkę od kabla-YOTG co nie wchodzi w grę ponieważ tablet jest zabudowany.

    Na nougat były kernele (na przykład Glitch kernel), które ten problem rozwiązywały.

    Ktoś próbował to systemowo rozwiązać komendami konsoli symulująć odłączenie i podłączenie kabla. Tutaj ktoś podjął próbę załatwienia sprawy bez posiadania przystosowanego kernela.

     

    Pozdrawiam,

    Wojtek

     

    Edytowane przez lasica
    Poprawiony tytuł

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.