Skocz do zawartości
Magdalena Jagintowicz

Brak szybkiego ładowania na orginalnej ładowarce

    Rekomendowane odpowiedzi

    Hej! Posiadam Xiaomi Mi A2 od dwóch miesięcy. Do tej pory wszystko było ok. Od dwóch dni przestało mi działać szybkie ładowanie. Na ekranie blokady pojawia się "wolne ładowanie" i cały proces ładowania od ok. 30% do pełna trwa prawie 5h. Cały czas ładuje na oryginalnej ładowarce z zestawu, kilkukrotnie używałam ładowarki samochodowej podczas drogi. 

    Teraz przykładowo telefon podłączony do ładowarki, z 35% spadło do 34...

    Co może być przyczyną? Czy ktoś spotkał się z podobnym problemem? Próbować innych ładowarek czy od razu oddawać telefon na gwarancję? 

    Screenshot_20190125-192150.png

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Camulos

    zmieniałaś może kabel usb na inny?
    @Magdalena Jagintowicz

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zmieniałam... Inna wtyczkę o takich samym parametrach też próbowałam - ciągle tak samo 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    box33

    Spróbuj innego zasilacza ale żeby miał co najmniej 2A i z kablami tez poeksperymentuj. Nie zaszkodzi też restart zrobic

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sovery

    Zarówno na A2 Lite, jak i Redmi 4X pokazuje mi Ładowanie Wolne / Ładowanie / Ładowanie Szybkie na oryginalnej ładowarce. Kiedy korzystam z telefonu podczas ładowania, procenty też czasem spadają, zależy od tego, co robię i jak bardzo obciąża to podzespoły.

    Sent from my Mi A2 Lite using Tapatalk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    eddie71
    Napisano (edytowane)
    W dniu 15.03.2019 o 01:59, sovery napisał:

    Zarówno na A2 Lite, jak i Redmi 4X pokazuje mi Ładowanie Wolne / Ładowanie / Ładowanie Szybkie na oryginalnej ładowarce.
     

    Przy Mi A2 Lite. Na oryginalnej ładowarce 5V/2A jest tylko "Szybkie ładowanie".

    Dopiero przy ładowaniu prądem 500mA (np. z portu USB2 komputera), lub mniejszym jest napis "Wolne ładowanie".

    @Magdalena Jagintowicz

    Może ładowarka jest uszkodzona.

    Edytowane przez eddie71
    doprecyzowanie

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x