Skocz do zawartości
damiaan

TWRP pyta o hasło i szyfruje partycje

    Rekomendowane odpowiedzi

    Cześć,
    zainstalowałem nowego LineageOS z TWRP i mam problem.
    Podczas kiedy zaszyfruję telefon, dodam blokadę PIN-em, to podczas wejścia do recovery, TWRP nie chce zamontować partycji, dopóki nie podam hasła... Hasła, mimo że telefon jest zabezpieczony PIN-em albo odbezpieczę go w ogóle (szyfrowania wyłączyć się nie da).
    Próbowałem czyścić wszystkie partycje oprócz bootloadera z poziomu fastboota (fastboot erase PARTYCJA), ale nic to nie dało.
    Chciałem też sformatować partycję recovery przez ADB, ale dostałem zwrotkę: Formatting is not supported for filesystem with type ''.
    Wgrywałem w ostatnich dniach wielokrotnie nowy system, jak i flashowałem recovery, ale bez zmian.

    Telefon to Oneplus One, system najnowszy LineageOS 16, TWRP też najnowszy.

    Pomocy, bo już nie mam żadnych pomysłów.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Roy

    Ale o co lota, Co chcesz osiągnąć ?

    Wyłączyć szyfrowanie, czy przy odpaleniu twrp nie chciał hasła ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.