Skocz do zawartości
Kalusza95

Po aktualizacji do Androida 9 mam problem z mikrofonem, gdy zadzwonie rozmówca mnie nie słyszy, dzwonie zaraz drugi raz i działa.

    Rekomendowane odpowiedzi

    Też tak miałem. Po aktualizacji do. 223(c636) problem zniknął. Nie robiłem żadnych łajpów od kiedy mam ten telefon czyli od grudnia 2017.

    Wysłane z mojego BLA-L29 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Blest

    U mnie teraz już mikrofon w ogóle nie działa. System 197

     

    Edit;

     

    Restart pomógł, ale nie wiem na jak długo a aktualizacja nie chce wskoczyć.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Minął prawie tydzień na razie wszystko super :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Podobno problemem jest Asystent Google i pomaga wyłączenie dostępu Google do mikrofonu (jeżeli nie używasz głosowego wywołania "ok, google").

    Mam update 215, czekam na 223, bo może faktycznie obejdzie się bez factory reset (podobno drugi sposób na naprawę) i bez wyłączenia "ok, google"

    Edytowane przez duzers78

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    U mnie problem pojawia się tak średnio raz na tydzień, strasznie to irytujące, gdy odbierasz telefon, a rozmówca cie nie słyszy.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    zibdor

    Ustawialiscie wybór operatora ręcznie nie automatycznie?

    BLA L09 (C55)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam wersje 215, ktos moze potwierdzic ze wersja 223 rozwiazuje problem. Podobno w mate 20 pro rozwiazali to updatem.

    Wylaczenie dostepu googla do mikrofonu nie pomaga, 3tyg spokoju ale problem znowu sie pojawil.

    Wybor operatora moze pomoc?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    W moim przypadku z chwilą aktualizacji do 206 problem ustąpił, ale w tym samym czasie w ustawieniach sieci komórkowej wyłączyłem Rozmowy VoLTE więc nie wiem co pomogło bo od miesiąca spokój, a przedtem problem pojawiał się praktycznie codziennie. 

    Edytowane przez piotruspan1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    W dniu 6.04.2019 o 21:49, duzers78 napisał:

    Podobno problemem jest Asystent Google i pomaga wyłączenie dostępu Google do mikrofonu (jeżeli nie używasz głosowego wywołania "ok, google").

     

    Nie wydaje mi się, kiedy nie działa mikrofon, nie działa też w asystencie. Wydaje się, że gdyby przejmował nasłuch na wyłączność, to asystent by działał. U mnie od mniej więcej 2 tygodni problem się nie pojawia (w tym czasie nie zarejestrowałem ugrade systemu, jestem na .215 od połowy marca.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Udało się komuś rozwiązać ten problem?
    Bo nie wiem czy dawać telefon na serwis hujawej.

    Wysłane z mojego BLA-L29 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x