Skocz do zawartości
Szymon Foksik

Po edycji Build.prop nie działa aparat.

    Rekomendowane odpowiedzi

    Napisano (edytowane)

    Witam, mam problem z moim asusem (zc553kl) , niedawno edytowałem plik build.prop ,ponieważ chciałem pobrać grę z sklepu Play ,która nie była zgodna z moim urządzeniem .Udało się ?. Teraz niestety znalazłem minus tego rozwiązania (nie działa aparat ?) ....mogłeś zrobić backup ....

    Bardzo bym prosił o Udostępnienie mi tego pliku badź informację co teraz tam wpisać .Z góry dziękuję ?

    Edytowane przez Gwozdek
    Doprecyzowałem nazwę wątku. Proszę nazywać tematy tak, aby krótko streszczały poruszany problem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Zmiana fingerprint nie powinna wpłynąć na aparat.

    Najprościej pobrać rom ae strony Asus'a, wypakować build.prop i podmienić.

    Jeśli podasz pełną wersję systemu może ktoś ci podrzuci.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    W pobranym romie nie ma build.prop android 8.1 WW15_0200.1812.503

    16 minut temu, dzidexx napisał:

    Zmiana fingerprint nie powinna wpłynąć na aparat.

    Najprościej pobrać rom ae strony Asus'a, wypakować build.prop i podmienić.

    Jeśli podasz pełną wersję systemu może ktoś ci podrzuci.

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Jest,

    W system.img i vendor.img(jeśli jest). Poszukaj jak wypakować .img.

    "How to unpack(extract) system.img android"

    dodana zawartość

    https://forum.xda-developers.com/chef-central/android/tool-extract-repack-dat-img-android-5-8-t3670763

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie mam tych plików 

    Screenshot_20190330-222353.jpg

    Screenshot_20190330-222401.jpg

    Screenshot_20190330-222322.jpg

    Screenshot_20190330-222337.jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Wcześniej podałem link. Ty masz do rozpakowania system.new.dat.br

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ok, rozpakowywuje się od 15min :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wszystko się rozpakowało  ,natomiast po zamianie pliku (Build.prop) telefon nie wstał. Przeinstalowałem  więc system ale aparat dalej miał problem. Zainstalowałem więc, starą wersje i jest ok .Przepraszam za tak późną odpowiedź, skleroza ?.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x