Skocz do zawartości
piotr693206

[Dzwięk]Brak dzwięków w telefonie, zacina się.

    Rekomendowane odpowiedzi

    Napisano (edytowane)

    Witam, mam problem z moim telefonem otóż ostatnio chciałem go przywrócić do ostawień fabrycznych (dużo aplikacji, trochę zaczynał się przycinać) po przywróceniu ostawień fabrycznych (z poziomu systemu) telefon długo się włączał, z początku myślałem ze złapał bootlopa więc go wyłączyłem i włączyłem recorvery i zrobiłem wipe i cache reset. Po włączeniu telefon znowu sie długo włączał ale w końcu się włączył ustawiłem sobie wszystko, ok odpalam YouTube a tam nie mogę nic włączyć na każdym filmie błąd. Wyłączyłem YouTube wchodzę w muzykę odpaliłem piosenkę gra i nagle zaczęło przycinać dźwięk do momentu aż telefon się zawiesił wyłączyłem go i włączyłem i od tego momentu nie mam żadnych dźwięków w telefonie. Gdy wchodzę w muzykę aplikacja się zacina i wyłącza się ekran po odblokowaniu ekranu znowu to samo, budzik również nie gra, gdy próbuje podgłośnić dźwięki przyciskiem telefon zaczyna mulić. Próbowałem wgrywać rom 4 plikowy efekt ten sam.

     

     

    Co to może być ? czy jest to związane tym że parę godzin przed tym efektem odklejałem stare szkło hartowane które grzałem suszarką żeby sie odkleiło? telefon po tej akcji działał normalnie aż do momentu ustawień fabrycznych.

     

    Edit: Zauważyłem teraz że gdy wchodze w dyktafon jest błąd nagrywania to samo jest w aparacie gdy próbuje nagrać video. Gdy wejde w pliki i próbuje uruchomić jakiś plik muzyczny (*.mp3) pokazuje Niestety odtwarzać nie obsługuje tego typu plików audio.

    Edytowane przez piotr693206

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    zulu88

    Spróbuj wgrać Odinem na nowo rom. Najlepiej 4 plikowca.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    W dniu 30.05.2019 o 22:02, zulu88 napisał:

    Spróbuj wgrać Odinem na nowo rom. Najlepiej 4 plikowca.

     

    W dniu 29.05.2019 o 23:04, piotr693206 napisał:

    Próbowałem wgrywać rom 4 plikowy efekt ten sam. 

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    zulu88

    Wgrywałeś razem z plikiem PIT?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tak

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    zulu88

    Brak mi pomysłów. Być może telefon dożył swoich dni. Miałem taki przypadek z S4 którego już nie dało się przywrócić do normalnego stanu (brak dźwięków wszelakich w tym również głosu rozmówcy).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x