Skocz do zawartości
memphis21

OnePlus 7Pro- bateria/statystyki/dyskusja

    Rekomendowane odpowiedzi

    tolak

    U mnie po rollbacku do wersji 10.0.4 przez co siłą rzeczy telefon zaliczył reset, taki o to czas po pierwszym ładowaniu. Tryb sieci 2g/3g, rozdziałka fhd na 90Hz. Sporo wi-fi ale na 3g też trochę siedziałem. 2 dni przy takim SOT to coś co lubię. :D

    Screenshot_20200611-122423.thumb.jpg.fd85bc274735592c1f965aead4b2e573.jpgScreenshot_20200611-122428.thumb.jpg.02348739334091637c93ed15eb096a6b.jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    prexda

    Czy tylko ja mam wrażenie że właśnie do wersji 10.0.4 bateria trzymała najlepiej?
    Na najnowszym 10.0.6 ale i poprzednim .5 odnoszę wrażenie że ssie duzo bardziej. To tak z obserwacji przez jakiś dłuższy czas a nie po 2 dniach.

    Kiedyś ładowałem raz na 1,5 dnia najwczesniej. Teraz średnio poniżej doby.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    tolak

    No ja poobserwuję, jakieś tam porównanie mam co było na .5 i.6, niech tylko bateria się ułoży i zobaczymy. ;d

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    marivsh

    A czy nie ma to związku z trzymaniem aplikacji w pamięci? Bo wydaje mi się, że skoro optymalizowali to, żeby OOS za szybko nie ubijał aplikacji (niemal w każdej aktualizacji), to pewno odbija się to na żywotności baterii. Ja tam i na 10.0.6 mam 2-3 między ładowaniem bo często ręcznie ubijam aplikacje.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    tolak

    Możliwe, że coś ma. Drugi cykl i taki wynik. Prawie pełne 3 dni bez ładowarki. Ustawienia bez zmian (fhd 90hz, 2g/3g bo mam lepszy zasięg, oszczędzanie baterii od 25%). Tym razem cały czas na wifi. Myślę, że trudno będzie coś więcej wycisnąć z tego telefonu. Chyba zostanę dłużej na tym 10.0.4 do momentu jakiejś większej aktualizacji albo androida 11...

    Screenshot_20200614-103020.thumb.jpg.564474daa71fa496466d099cb4400336.jpgScreenshot_20200614-103026.thumb.jpg.2c70f9a6f199852b3474b6cd87bd7ea7.jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Cześć Wam. Chciałbym podpiąć się pod temat bo imo moje zużycie baterii jest nadmierne. Telefon użytkuje jako pierwszy właściciel od zeszłego tygodnia. Rozdzielczość automatyczna, 90Hz, jasność +/- 50%, ciemny motyw. Zastanawiam się czy to normalne bo Wasze SOT jest 2-3 razy większe  :(

    Screenshot_20200703-081115.jpg

    Screenshot_20200703-081059.jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Lysolus

    @Canicasta Usługi google trochę za dużo pożerają IMO, ale poza tym spoko wynik. LTE bardzo pożera baterię (nawet przy wyłączonym ekranie), porównałem sobie cały dzień w domu na WiFi i na LTE i wyniki bardzo się różniły. Jak masz wykres, to możesz kliknąć 3 kropki i jeszcze sprawdzić jakie urządzenia w telefonie wzięły najwięcej energii. Może to ci coś powie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    37 minut temu, Lysolus napisał:

    @Canicasta Usługi google trochę za dużo pożerają IMO, ale poza tym spoko wynik. LTE bardzo pożera baterię (nawet przy wyłączonym ekranie), porównałem sobie cały dzień w domu na WiFi i na LTE i wyniki bardzo się różniły. Jak masz wykres, to możesz kliknąć 3 kropki i jeszcze sprawdzić jakie urządzenia w telefonie wzięły najwięcej energii. Może to ci coś powie.

    Zmieniłem na 2G/3G, rodzielczość FHD+. W domu telefon oczywiście działa pod WiFi, w pracy nie mam takiej możliwości. Za parę dni postaram się napisać jak wygląda SOT. Dziękuję za podpowiedzi :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    prexda

    Nie wygląda na to, że to wina samego LTE.  Zauważ też, że ostatnio ładowałeś ponad dobę temu. Mimo niedużego SOTu, to jednak urządzenie działało już przez 32godziny a zostało jeszcze 30%. I jeśli telefon nie używa dużo ekranu, to usługi w tle cały czas działają, stąd też duży udział procentowy usług google w konsumpcji baterii. Przecież baterie można rozładować nawet w przypadku  zerowego SOTu.
    Może masz powłączane wszystkie możliwe sposoby łączności. Niektórzy ludzie mają powłączane wszystkie możliwe rzeczy, mimo że z nich nie korzystają.. na raz wifi i dane kom., bluetooth i skanowanie nonstop, nfc, skanowanie wifi nawet kiedy wifi wylaczone itd.

    Wydaje mi się że u Ciebie to specyfika użytkowania. Poobserwuj w dłuższej perspektywie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Od jakiegoś czasu mój OP7Pro zaczyna mi działać na nerwy i zaczynam zauważać typową dla Androidów przypadłość a mianowicie zamulanie. Nie jest tak cały czas, ale czasami po odblokowaniu ekranu się tak zdarza, że gmail (ale tu chyba z gmailem jest problem bo czasem przy przesunięciu w prawo i usunięciu maila tak jakby nie odświeżył ekranu a pasek czerwony usuwający maila przesuwa się "klatkowo") muli jak cholera, galeria otwiera się po 5 sekundach. Nawet apka telefonu nie jest płynna. Nie mam pojęcia skąd się to bierze bo nie występuję to za każdym razem. Ramu wolne jeszcze 6GB, przestrzeni na dysku jeszcze ze 120GB wolne, a on sobie muli jak by mu wszystkie rdzenie nie ruszyły. 

    Ta legendarna płynność niestety gdzieś przez te 8 miesięcy od kiedy go mam gdzieś się ulotniła. Jestem na oficjalnym romie, bez roota i bez formatu od czasu zakupu. Nie mam jakieś nadzwyczajnej ilości apek a gier mam może z 5 i to w większości gry po kilkanaście MB. 

    Jest jeszcze jedna sprawa, która w zasadzie mnie irytuje bardziej niż zamulenia. Chodzi o to, że po odblokowaniu ekranu odciskiem palca jest jakaś taka 1 sekundowa "zwiecha" po ukazaniu się pulpitu zanim ekran zacznie reagować na dotyk. Mogę w tym czasie musnąć ekran i próbować uruchomić jakąś apkę, ale nic się nie stanie i nic się nie uruchomi. Też tak ktoś ma? Np. odblokowuję ekran i od razu klikam w np. Whatsapp....i nic się nie dzieje dopóki nie kliknę w Whatssapp'a drugi raz. Strasznie to jest irytujące. 

    No i ogólnie ten czar 90Hz na ekranie pryska. Roota nie chcę, gdyż bardzo dużo używam płatności telefonem i aplikacji bankowych i tu może być "kolizja".

    Edytowane przez Sieluck

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x