Skocz do zawartości
Alu_PPB

Powiadomienie - Zasilanie urządzenia połączonego przez USB

    Rekomendowane odpowiedzi

    Hej,

    od jakiegoś czasu dostaję powiadomienie którego nie mogę usunąć póki nie zrestartuje telefonu - Zasilanie urządzenia połączonego przez USB. Początkowo myślałem, że to wina zabrudzonego portu, ale po wyczyszczeniu igłą (na wyłączonym telefonie oczywiście) rzecz się cały czas powtarza. 

    Jakieś pomysły? Jestem na sofcie .286

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gwozdek

    Skoro P20 Pro jest wodoszczelnym telefonem, to można spróbować lekkim strumieniem wody przepłukać port USB. Albo to, albo twardy reset.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Po tym jak po podłączeniu do oryginalnej ładowarki (wraz z kablem) okazało się, że nie działa najszybsze ładowanie tylko "szybkie" jeszcze raz przeczyściłem port i sam kabel od ładowarki - na razie problem się rozwiązał.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzupert

    Ja jak podłączam do oryginalnej ładowarki, zawsze mam tylko szybkie ładowanie zastanawia mnie skąd u ciebie napis: najszybsze ładowanie ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Może źle się wyraziłem - nie chodziło mi o napis, tylko ikony reprezentujące ładowanie - błyskawica dla normalnego, dwie dla szybkiego i jedna bardziej "pogięta" dla najszybszego (rozumiem, że to są dwie wersje quick charge). Strasznie to brzmi jak to czytam, ale nie wiem jak inaczej to określić xD

    Dodatkowo, jednak dzisiaj sytuacja się powtórzyła, na dodatek po tym jak zostawiłem na noc telefon podłączony do ładowarki dobił tylko do 50 procent i rano był wyłączony ;/ Spróbuję zrobić hard reset, jak to nie pomoże to chyba zostaje serwis.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gwozdek
    W dniu 2.07.2019 o 23:26, dzupert napisał:

    Ja jak podłączam do oryginalnej ładowarki, zawsze mam tylko szybkie ładowanie zastanawia mnie skąd u ciebie napis: najszybsze ładowanie ?

    Na ekranie blokady jest napis 'Szybkie ładowanie' czy 'Super ładowanie'?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Było szybkie, po wyczyszczeniu portu - super.

    Zrobiłem reset do fabrycznych, pierwsze powiadomienie po ustawieniu konta google, bez przywracania backupu to znowu "Zasilanie urządzenia połączonego przez USB". Poobserwuje przez parę dni, jak się nie uspokoi to serwis.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzupert

    U mnie od kąd pamiętam było zawsze  szybki... 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Z tego co się orientuje, ładowarka + kabel z zestawu powinny zapewnić super ładowanie i tak rzeczywiście było - do czasu.

    Poczytałem w necie, i wygląda na to, że porty USB C w Pixelach mają bardzo podobny problem (wyświetlanie powiadomienia). Podobno pomaga wyczyszczenie portu alkoholem izopropylowym - spróbuję też tej metody. Jestem więcej niż przekonany, że to kwestia zabrudzenia albo ewentualnej korozji na stykach portu - w zależności od strony wkładania wtyczki ładowarki (a mówili, że USB C jest bezstronne xD) uruchamia się super albo szybkie ładowanie. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mat3j861
    5 godzin temu, Alu_PPB napisał:

    a mówili, że USB C jest bezstronne xD

    Coś mówili ale albo źle usłyszeliśmy albo złych osób słuchamy. USB typu C charakteryzuje się horyzontalnym, symetrycznym i „obustronnym” rodzajem złącza.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x