Skocz do zawartości
Kornat

Telefon przestał działać po przywróceniu ustawień fabrycznych

    Rekomendowane odpowiedzi

    Kornat
    Napisano (edytowane)

    Witam!

    Otóż problem następujący. przywracałem tel do ustawień fabrycznych z poziomu systemu ( mulił i musiałem to już zrobić ) nie chciał wstać po bardzo dłuugim czasie przy tym pierwszym bocie więc zresetowałem go. Po tej operacji telefon zaprzestał jakiejkolwiek współpracy. Do recovery wejść nie mogę. Jedyna opcja to download mode ale żeby nie było za cukierkowo tutaj  jest jeszcze gorzej. Wiadomo jak ratowanie telefonu to tylko rom 4 plikowy. Niestety 3 różne romy ( 2 kk oraz 1 lp) 4 plikowe nic nie idzie. Dodatkowo też była próba 1 plikowym ale bez owocnie. Spróbowałem wszystkich wersji odin jakie znalazłem w sieci. Nic nie idzie. Próbowałem wgrywać recovery i idzie aczkolwiek wejście weń jest niemożliwe. Stoi na pierwszym logo za każdym razem i nic więcej się nie dzieje. Próbowałem wgrywania z repartycjonowaniem pliczkiem PIT. Nic nie idzie. Sięgnałem nawet po hemidall suite i tam to samo co z odinem czyli nic. Siedzę cały dzień i nie wiem co odbiło telefonowi... Dodatkowo próbowałem kilka wersji TWRP a także CWM też bez skutku. Jeszcze jakbym miał dostęp do recovery to ciach jakiś byle jaki rom byleby wstał bym wgrał i po kłopocie. Niestety nie da się. Wgrałem nowy modem nic nie pomogło. Poza tym pojawił się dodatkowy problem ponieważ jeżeli jestem w download mode mam tylko jedną próbę wgrania romu. Potem nie łączy się odin z telefonem i muszę ponownie wejść do tego też trybu. Dorzucam dodatkowo loga z odina. Błąd w logu dosyć nie typowy mało ludzi w internecie go miało i nie dzielili się fixami. Nie wiem co mam począć. Wolałbym postawić ten telefon na nogi nie widzi mi się teraz wydawanie pieniędzy na nowy telefon ( bak gotóweczki ).

    romy pobierane z hostów w internecie jakiś poprzednio jak uceglił się tel to działały teraz ni ujaa....

    <ID:0/003> Odin engine v(ID:3.1301)..
    <ID:0/003> File analysis..
    <ID:0/003> Total Binary size: 2288 M
    <ID:0/003> SetupConnection..
    <ID:0/003> Removed!!
    <ID:0/003> Initialzation..
    <ID:0/003> Set PIT file..
    <ID:0/003> DO NOT TURN OFF TARGET!!
    <ID:0/003> Get PIT for mapping..
    <ID:0/003> Firmware update start..
    <ID:0/003> NAND Write Start!! 
    <ID:0/003> SingleDownload.
    <ID:0/003> sboot.bin
    <ID:0/003> FAIL!
    <ID:0/003> 
    <ID:0/003> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

      Z góry dzięki za pomoc. Od razu uprzedzam że takich błędów jak złe dodanie plików do odina u mnie nie występuje czy tam bak zainstalowanych sterowników.

    Płacę w uśmiechach bombelka za pomoc

    dodana zawartość

    Dzisiaj udało mi się wejść do recovery. zrobiłem flash twrp i zaznaczone auto reboot przy wgrywaniu odinem. Twrp wpadało w bootlopa uprzednio przewalając loga który raził aż błędami ale że za krótko to trwało nie udało mi się zobaczyć co to za błędy. Więc poleciała paczka z CWM i o dziwo zatrybiło mogę normalnie wejść w recovery teraz. Zrobiłem wipe czego się dało ale cały czas sypie błędami typu can't mount cach/recovery/log i tak dalej. Na pewno obyty w temacie wie o co mi biega.

    w trakcie pisania posta zapuściłem 4 plikowca i o dziwo ruszyło. Zobaczymy czy wgra się bez błędów :)

     

    dodana zawartość

    No i telefon w końcu wstał po batalii jako że nie jestem zgredem co nie podzieli się rozwiązaniem wrzucam wersje plików których użyłem do wstania telefonu.

    Tel: SM-G850F

    Odin w wersji 3.11

    CWM: cwm_slte-301014-1339

    soft ( ruski ale zadziałał ) : G850FXXU2COI3_OXE2COI1_v5.0.2_Repair_Firmware

    PIT wyciągnięty z pliczku z firmware.

    Wgrywając CWM zaznaczone auto reset i przy wgrywaniu i pokazaniu się reboot od razu volume up i home klinięty. Następnie wipe czego się dało. reset wejście w odin mode oraz  flash 4 plikowca zaznaczone re-partition i dodany plik PIT. Potem wszystko normalnie wstało. Linków nie podaję można znaleźć sobie w internecie wszystkie pliki wklikując tylko nazwy co podałem :)

    Powodzenia


     

    Edytowane przez Gwozdek
    Doprecyzowałem nazwę wątku.
    • haha! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x