Skocz do zawartości
Mateusz Ryszard Bień

Brak androida na Wileyfox Swift

    Rekomendowane odpowiedzi

    Witam; jestem posiadaczem Wileyfox Swift. Telefon uruchamia się tylko w trybie Win recovery. Chyba nie ma w nim androida. Przeszperałem YT i po 3 godzinach stwierdziłem, że nie dam rady tego ogarnąć sam. Większość plików już jest nie aktualna z tym co przedstawiają na filmach i wgrywanie androida mi się nie udaje. Może jest tu jakiś mistrz co mi pomoże?

    Wyczytałem też że wersja androida to 9.0 Pie.


    Z góry dzięki.

    IMG_20190705_210442_5.jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czy telefon ten uległ jakiemuś uszkodzeniu w ostatnim czasie, że nagle przestał uruchamiać się system?
    Jakich problemów doświadczasz podczas próby instalacji świeżego Androida?
    Próba uruchomienia systemu przez recovery nie pomaga?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wylicytowałem go na allegro. Napisane było że się uruchamia. I tak uruchamia się jak widać ale nie tak jak trzeba. Tergo co zauważyłem podczas montowania obrazu że są tylko 2 partycje a powinny być 3 i pewnie ktoś przede mną montował obraz na jednej z nich i temu teraz system nie mam botowania.

    IMG_20190705_220606_4.jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    paveu241

    @Mateusz Ryszard Bień zainteresuj się tym forum: https://forum.xda-developers.com/wileyfox-swift/development

    Pliki .img da się zainstalować tylko na tych 2 partycjach, które się pojawiają.

    Idąc dalej - musisz pobrać któryś system w wersji .zip z linku, który podałem wyżej. W TWRP wybierasz instalację z zip, nie img, i flashujesz plik, który pobierzesz.

    Telefon w TWRP możesz normalnie podłączyć do komputera, pokaże się jako pamięć masowa.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja ze swoim angielskim to do końca życia nie przerobie tego forum. probowalem juz wgrywać .zip, obrazy i TWRP i dalej nic. pierwsze 10 filmów na YT przerobiłem

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x