Skocz do zawartości
97Trapirat

Po wymianie wyświetlacza, baterii i taśmy bocznych przycisków, telefon nie włącza się

    Rekomendowane odpowiedzi

    Napisano (edytowane)

    Witam, na wstępie pragnę się przywitać jako, że to mój pierwszy post na tym forum.

    Uprzedzam, że przeczytałem chyba większość tematów i żadna metoda z podanych nie pomogła.

    Dwa lata temu rozbiłem Xperie M2 po czym wrzuciłem ją do szuflady i zakupiłem inny model. Niedawno okazało się, że potrzebuję danych z tego telefonu, więc zakupiłem wyświetlacz razem z ramką i przeszczepiłem wszystko co niezbędne. Po złożeniu telefon nie wykazywał żadnych oznak życia, więc sprawdziłem baterie i jak się okazało - 0,00V. Próbowałem ją wzbudzić na krótko z ładowarki, lecz nic to nie dało i zakupiłem nową baterię. Podpiąłem ładowarkę z nową baterią, wyświetliło się logo Sony i ikona baterii z kilkoma procentami, więc zostawiłem telefon, żeby naładował się do pełna. Po naładowaniu zero reakcji na przytrzymanie przycisku Power, Power + Volume -, OFF pod zatyczką slotów i jakiekolwiek inne kombinacje,  ale nadal reagował na podłączenie kablem czy to z ładowarką czy z komputerem. Komputer i Xperia Companion telefon wykrywały. Pomyślałem, że być może uszkodzona jest taśma bocznych przycisków i przeszczepiłem ją ze starej ramki, poskładałem telefon i nie reaguje nawet na ładowarkę, dioda nie świeci. Czy ktoś z obecnych tu użytkowników ma jeszcze jakiś pomysł co mógłbym zrobić, aby odzyskać z tego telefonu dane?

    Z góry dziękuje za każdą poradę

    Edytowane przez melis
    Poprawiłem tytuł

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tamtą baterię zapewne mogłeś uratować, bo zabezpieczenie zadziałało i napięcie spadło do zera. Wymagałoby to dłuższego ładowania, ponieważ mocno się rozładowała.

    Co do samego telefonu - w jaki sposób "przeszczepiłeś" poprzednią ramkę? Z opisu wynika, że problem może być faktycznie w tej ramie (sugeruję dokładnie się temu przyjrzeć), wymiana samego wyświetlacza pewnie mogła wystarczyć.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    3 godziny temu, Union32 napisał:

    Tamtą baterię zapewne mogłeś uratować, bo zabezpieczenie zadziałało i napięcie spadło do zera. Wymagałoby to dłuższego ładowania, ponieważ mocno się rozładowała.

    Co do samego telefonu - w jaki sposób "przeszczepiłeś" poprzednią ramkę? Z opisu wynika, że problem może być faktycznie w tej ramie (sugeruję dokładnie się temu przyjrzeć), wymiana samego wyświetlacza pewnie mogła wystarczyć.

    Tamta bateria najpierw przez prawie dobę była ładowana standardowo i dopiero wtedy zastosowałem bardziej rygorystyczny sposób w postaci podłączenia na krótko pod ładowarkę. Przez 10 minut ładowania napięciem 4,2V dobijała do 1V i spadała w ciągu minuty do 0,00V.

    Ramka z oryginalnym LCD, przełożyłem do tego tylko baterie i płytę główną. Sprecyzuj proszę czemu dokładniej się przyjrzeć. Sam wyświetlacz działa raczej bez zarzutów, bo jak wspomniałem po włożeniu nowej baterii pojawiało się logo, oraz ikona baterii z aktualnym poziomem naładowania.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @97Trapirat

    Na początek warto sprawdzić wszystkie połączenia, szczególnie wtyczkę baterii. Telefon nie daje kompletnie żadnych oznak życia, nawet nie wibruje?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    @Union32

    Przed ponownym rozłożeniem w celu wymiany taśmy przycisków reagował na ładowarkę i wpięcie pod PC jak wspomniałem wyżej, po tym zero jakiejkolwiek reakcji, umarł. Wtyczka baterii jest chyba w porządku, bo w pinach po lewej stronie od wtyczki baterii jest napięcie, po podpięciu ładowarki napięcie się na nich zmienia.

    @e.d.i.t

    Dziwna sprawa. telefon leży cały czas pod ładowarką i przed chwilą zauważyłem, że świeci się czerwona dioda, odłączyłem, podłączyłem i znów to co przed ponowną rozbiórką - logo Sony, poziom naładowania baterii i się wyłącza.

    Edytowane przez 97Trapirat

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x