Skocz do zawartości
Rafal560

poradnik Aktualizacja do EMUI 9.1 przez Firmware Finder oraz HiSuite

    Rekomendowane odpowiedzi

    @czoper3 Czy edytując plik hosts zostawiłeś go w formacie .txt czy tak jak był wcześniej? Wrzuć screena.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Camulos
    12 minut temu, czoper3 napisał:

    uruchomiłem HiSuite ale nie aktualizowałem może to jest problem ?

    raczej nie można aktualizować tej appki, żeby ta operacja się powiodła

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)
    Godzinę temu, michal26 napisał:

    @czoper3 Czy edytując plik hosts zostawiłeś go w formacie .txt czy tak jak był wcześniej? Wrzuć screena.

    zostawiłem w formacie tak jak był wiec mam go zmienić na txt?  już sprawdzam

    tak wygląda

    Zrzut ekranu (6).png

    Edytowane przez czoper3

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @czoper3 , zostaw go tak jak ma być. Jeżeli wyświetla Ci się błąd 404, to znaczy że jest problem z DNS. Szukaj problemu w ustawieniach sieciowych karty WiFI. Jesli nie, to sprawdź czy router ma opcję zmiany DNS w swoich ustawieniach, jeśli tak, zmień adres.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)
    8 minut temu, Rafal560 napisał:

    @czoper3 , zostaw go tak jak ma być. Jeżeli wyświetla Ci się błąd 404, to znaczy że jest problem z DNS. Szukaj problemu w ustawieniach sieciowych karty WiFI. Jesli nie, to sprawdź czy router ma opcję zmiany DNS w swoich ustawieniach, jeśli tak, zmień adres.

    czytałem że router z Vectry można zmienić tylko za pomocą eternet niestety ja wejście w laptopie mam uszkodzone tylko wifi

    a teraz nie wyskakuje error tylko coś takiego

    Screenshot_20190814_182609_com.teammt.gmanrainy.huaweifirmwarefinder.jpg

    Edytowane przez czoper3

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Musisz nadać aplikacji uprawnienia odczytu listy kontaktów i połączeń, żeby mogła odczytać numer IMEI urządzenia.

    dodana zawartość

    Screenshot_20190814_185309_com.google.android.packageinstaller.jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    26 minut temu, Rafal560 napisał:

    Musisz nadać aplikacji uprawnienia odczytu listy kontaktów i połączeń, żeby mogła odczytać numer IMEI urządzenia.

    dodana zawartość

    Screenshot_20190814_185309_com.google.android.packageinstaller.jpg

    i tak mam, teraz  Fw wariuje, to znaczy jak mam włączone wifi z routera jest ok sprawdza dostępna aktualizacja, a jak przejdę na HotSpot z laptopa to  -- ewentualnie komunikat że plik prawdopodobnie usunięty z serwera  fajnie mam

    dodam ze moja wersja Fw to  9,9,2

    Screenshot_20190814_192038_com.teammt.gmanrainy.huaweifirmwarefinder.jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mhm. Nie wiem jak Ci już doradzić. Próbuj metodą prób i błędów zacząć wszystko od nowa. Oczywiście z głową, oraz świadomy konsekwencji w razie niepowodzenia. Dlatego właśnie na początku postu napisałem 

     

    W dniu 11.08.2019 o 18:42, Rafal560 napisał:

    Przed rozpoczęciem aktualizacji upewnij się, że przeczytałeś i rozumiesz treść tego poradnika. Wgranie nieodpowiedniego softu grozi ucegleniem sprzętu. Przed wszystkimi czynnościami zrób kopię zapasową danych z urządzenia.

     

    dodana zawartość

    Dodam, że w FF pojawiła się nowa wersja firmware zatwierdzona do instalacji w wersji .225 z 12.08. Jak na razie nie wiem czy jest sens ją instalować, ale jak będę miał chwilę czasu to się tym zajmę.

    Screenshot_20190814_214947_com.teammt.gmanrainy.huaweifirmwarefinder.jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    7Shad
    Napisano (edytowane)

    Czy do SNE-LX1 można instalować SNE-LGRP2-OVS?
    Zrobiłem wszystko jak powinno być i nadal pokazuje 404, DNS zmieniony w routerze, porcie LAN laptopa, hotspocie, telefonie.

    Edytowane przez 7Shad

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Można, o ile jest zgodna ze sprzętem. 404 jest związany tylko i wyłącznie z DNS. Trzeba kombinować. Spróbuj zmienić DNS w ustawieniach wirtualnej karty sieciowej hotspot'a

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x