Skocz do zawartości
sp4ubw

Beta testy Androida 10 i EMUI 10 dla Huawei P30 Pro

    Rekomendowane odpowiedzi

    3 minuty temu, lkapsel napisał:

    Ale nie napisałeś dokładnie o co chodzi. Takie niedopowiedzenia wprowadzają zamieszanie.

    Przepraszam, poprawie sie. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    4 godziny temu, AndrzejZ. napisał:

    A u mnie nagrywanie rozmów działa elegancko, nawet mam wrażenie że nagrania na 10 są lepszej jakości niż na 9

    Wysłane z mojego VOG-L29 przy użyciu Tapatalka
     

    U mnie nagrywanie też działa. Po instalacji 10 nie przywracałem ustawień fabrycznych. 

    dodana zawartość

    Aparat w trybie portret ma doświetlenie przedniej kamerki. Działa przy włączonej żarówce (stałe doświetlenie) Głupieje w trybie auto i zapętla się. Po doświetleniu robi się za jasno i doświetlenie wyłącza się. Zdjęć rzeczywiście nie można powiększyć. Zoom działa. Generalnie interfejs praktyczniejszy niż w 9. Ale to rzecz gustu. 

    Odinstalowanie aktualizacji motywów pomogło w czytelności motywów i dzwonków. Nagrywanie rozmów działa dokładnie jak na 9. Po aktualizacji do 10 nie przywracałem ustawień fabrycznych.

    Generalnie poza małymi błędami, na razie jest ok. Do 9 nie wrócę. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Taaaa w każdym trybie przy selfie doświetlenie głupieje hehe.

    A co do tego powiększania...

    Zrobione zdjęcie, przy przeglądaniu w galerii...

    1. Zdjęcie zrobione aparatem podstawowym - stukam dwa razy i robi mi powiększenie, stukam kolejne dwa razy powiększa bardziej, stukam podwójnie trzeci raz wraca do widoku całego zdjęcia.

    2. Szeroki kąt - działa tak samo jak pkt. 1

    3. Zdjęcie z zoomem X5 - najpierw maksymalne powiększenie, drugi dwustuk lekko oddała i trzeci wraca do widoku całego zdjęcia.

    Oto/w tym miejscu chodzi i powiększenie zdjęcia?

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dareksz
    Trzeba poprostu zrobić recovery i brand znika. Pamiętajcie że razem z danymi, więc radzę zrobić kopię

    Wysłane z mojego VOG-L29 przy użyciu Tapatalka


    Recovery na 9.1 zrobię i co zniknie mi brand Orange?

    Wysłane z mojego VOG-L29 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    U mnie taki błąd przy instalacji aplikacji do nagrywania rozmów. Miał ktoś taki błąd?59a4d5fe7d16d33b98754f708b5ac1bd.jpg

    Wysłane z mojego VOG-L29 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    2 minuty temu, dareksz napisał:

    Recovery na 9.1 zrobię i co zniknie mi brand Orange?

    Wysłane z mojego VOG-L29 przy użyciu Tapatalka
     

    Dokładnie tak zrobiłem ale zanim zostałem dołączony do testów. Po przywróceniu ustawień fabrycznych instaluje się soft bez brandu. Telefon z wolnej sprzedaży, brand dograny był przez sim. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dareksz

    Ja dołączyłem do testów wstrzymujac aktualizacje brandu. Po dołączenie wgrałem brand Orange, no i nie mam aktuslki do 10. Hmmm.

    Wysłane z mojego VOG-L29 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Ja dołączyłem do testów wstrzymujac aktualizacje brandu. Po dołączenie wgrałem brand Orange, no i nie mam aktuslki do 10. Hmmm.

    Wysłane z mojego VOG-L29 przy użyciu Tapatalka


    Również Orange, również brak bety, podłączyłem właśnie pod hisuit i też nic, więc nie jesteś sam. Szczerze, to zlewamy temat, kolejny raz trzeba się prosić i kombinować. Jak przyjdzie to będzie, jak nie to nie. Niech się wreszcie Huawei ogarnie z systemem aktualizacji swoich telefonów, szczególnie w takiej sytuacji jak nas beta testerów jest kilkuset, więc jak słyszę o wysyłaniu partiami przy tak małej grupie to mi się śmiać chce. W P20 Pro z betą były takie same jaja, z 3 dni kombinowania żeby się pojawiła aktualizacja.

    Wysłane z mojego VOG-L29 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @Luka5z88 pisałem o tym kilka stron wcześniej tak samo jest w przypadku instalacji aplikacji beta po przywróceniu ustawień fabrycznych. Wsparcie Huawei informuje że niektóre aplikacje nie działają na wersji beta. Mają tego świadomość problem znany dla nich i pracują nad tym, trzeba czekać. Z innej beczki wydaje mi się, że bateria w stosunku do 9 rewelacja. 

    Edytowane przez arczi1280
    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    45 minut temu, dareksz napisał:

    Ja dołączyłem do testów wstrzymujac aktualizacje brandu. Po dołączenie wgrałem brand Orange, no i nie mam aktuslki do 10. Hmmm.

    Wysłane z mojego VOG-L29 przy użyciu Tapatalka
     

    Telefon masz z Orange? Ja miałem tylko dodatek do sim. po restarcie nie pojawił się soft od orange. Do testów dołączyli mnie dzisiaj jak ilość testujących z 500 spadła do 490. Aktualizację dostałem po 3 godz. od dołączenia. Wcześniej była odpowiedź od Huawei, że beta nie wejdzie jeśli jest oprogramowanie od operatora. 

    dodana zawartość

    31 minut temu, barkopec napisał:

    Również Orange, również brak bety, podłączyłem właśnie pod hisuit i też nic, więc nie jesteś sam. Szczerze, to zlewamy temat, kolejny raz trzeba się prosić i kombinować. Jak przyjdzie to będzie, jak nie to nie. Niech się wreszcie Huawei ogarnie z systemem aktualizacji swoich telefonów, szczególnie w takiej sytuacji jak nas beta testerów jest kilkuset, więc jak słyszę o wysyłaniu partiami przy tak małej grupie to mi się śmiać chce. W P20 Pro z betą były takie same jaja, z 3 dni kombinowania żeby się pojawiła aktualizacja.

    Wysłane z mojego VOG-L29 przy użyciu Tapatalka
     

    Jak już napisałem - beta nie działa z softem operatora. A Huawei nie ma się co ogarniać bo jasno to określił i wyjaśnił. Aktualizacja wpadła po 3 godz. od dołączenia. Jeśli nie wpada to wina oprogramowania. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gość
    Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x