Skocz do zawartości
pool80

rozwiązany W zaktualizowanych "Mobilnych Usługach Huawei" na E .229 w ustawieniach, mam wszystko czarne

    Rekomendowane odpowiedzi

    pool80
    Napisano (edytowane)

    Kurde, w głównym oknie tej apki wszystko jest ok. Ale jak wchodzę w zakładki to lipa. Porobiłem milion rzeczy, pomaga tylko odinstalowanie do poprzednich wersji. Tu na tej .300 wciska mi jakiś niedopracowany tryb ciemny. Może wgram raz jeszcze E .229, na razie FR mi nie w głowie. Tylko, czy w tym tkwi problem. 

    dodana zawartość

    @#plus pomaga zmiana motywu na dograny ze sklepu Darka Emui 9.1.

    Niestety jak wracam do jakichś stokowych oryginalnych motywów to problem powraca.

    Co mogę jeszcze zrobić.?

     

    Screenshot_20190909_110639_com.huawei.hwid.jpg

    Edytowane przez pool80

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    pool80
    Napisano (edytowane)

    Przywróciłem ustawienia fabryczne. Myślałem, że pomogło. Poustawiałem sobie motywy tapety, ponownie błąd wystąpił. Ponownie FR. Siedziałem na tym pół dnia. Przywróciłem system do 9.0 przez PC Suite, potem 9.1.0. potem .229. Za każdym razem factory reset. Już myślałem, że ok i nagle dostrzegłem zależność:

    Gdy zmieniam w aplikacji "wiadomości" na "tryb ciemny", widget na pulpicie od Googla zmienia się na czarny. (Ten pasek z ok, google.) No i oczywiście wywala ten błąd w usługach Huawei. 

    Czyli ten tryb ciemny z wiadomości wciska się na inne aplikacje widgety. 

    Ale to dzieje się na najnowszych usługach Huawei i niezaktualizowanych "Wiadomościach"

    Jak zaktualizowałem "wiadomości" do najnowszej wersji to "tryb ciemny" z "wiadomości" na razie nie wywołuje błędu i zmiany koloru widgetu Googla. Na razie...

     

    No i jak grzebałem w ustawieniach najnowszych "wiadomości" 4.7.058, to w pozycji "powiadomienia" taki oto mam widok:

    Jest to też błąd, bo wiele brakuje. Tu już nic nie zauważyłem, żeby coś na to miało wpływ, żeby coś się zmieniało,

    Napiszcie proszę, też w tym miejscu macie taki krzak?

     

    Screenshot_20190910_132846_com.android.settings.jpg

    Edytowane przez pool80

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x