Skocz do zawartości
Landroid

S9+ - Telefon utknął na logo Samsunga - Co dalej?

    Rekomendowane odpowiedzi

    maarecki
    6 minut temu, Landroid napisał:

    Soft miałem chyba najnowszy - czyli oficjalna na pewno niebrandowana 9-tka. Nie wiem która wersja. Próbowałem 8-tki bo chciałem wgrać custom soft 8, ale najpierw żeby to zrobić próbowałem wgrywać TWRP z oficjalna 8ką - byc może to był ten błąd.

    Ogólnie zaczęło sie od tego że chciałem wgrać TWRP - to mnie zgubiło. Każdy ma swój scenariusz na to wgrywanie, i o ile wszystko zawodzi tak niektóre sposoby zawieszają system.

     

    Na logo wisi mi teraz ok 90 minut.

    Teraz zostaje wszystko zrobić od początku i na spokojnie.

    Aby to zrobić, zajrzyj --> TU <-- a potem --> TU <--

    Edytowane przez maarecki

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ale to rozumiem instrukcja po ściagnięciu i wgraniu tej ściąganej obecnie przeze mnie najnowszej 9-tki?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    maarecki
    1 minutę temu, Landroid napisał:

    Ale to rozumiem instrukcja po ściagnięciu i wgraniu tej ściąganej obecnie przeze mnie najnowszej 9-tki?

    Masz tam wyjaśnione wszystko co trzeba, od początku / pobrania do instalacji. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    TWRP mam swoje - twrp-3.3.1-0-hero2lte.img.tar

    Custom ROM też - ale to 8.00 - tak więc chciałbym zamienić oficjalna 9-tke na custom 8.00 który miałem na S7edge

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    maarecki
    24 minuty temu, [email protected] napisał:

    Nie wgrasz 8 jak robiłeś ostatnią aktualizację.

    Musi być 9 nie mniejszy...........

    @Landroid :ayfkm:

    Edytowane przez maarecki

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nawet custom ROM po wyczyszczeniu wszystkiego przez wgrane TWRP?

    bo jesli wgram TWRP (załóżmy, bo jeszcze nie wiem czy sie uda postawić telefon) to mogę w TWRP wszystko wyczyścić więc telefon nie wie co posiadał i zaczynając jakby od zero wkładam mu soft 8.0.0 z S7 - nie moge tak? (Pytam bo do tego softu bardzo sie przyzwyczaiłem, jest naprawdę ok a teraz znów miesiąc szukania dobrego customu pod 9?)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    maarecki

    @Landroid

    17 minut temu, maarecki napisał:

    Nie wgrasz 8 jak robiłeś ostatnią aktualizację.

    Musi być 9 nie mniejszy..........

    powiedz mi, co w tym jest niezrozumiałe??? 

    Cytat

    ,,Softy które ukazały się z aktualizacją lipcowych zabezpieczeń z 2018r mają blokadę bootloadera i nie można już powrócić do softów z czerwcowymi zabezpieczeniem. Nawet nie można zmienić wersji modemu na wersję wcześniejsza''

    nawet nie poczytałeś na dane tematy (wysłałem Tobie potrzebne linki) , aby rozjaśnić sobie swoje problemy 

    13 minut temu, Landroid napisał:

    miesiąc szukania dobrego customu pod 9?)

    wystarczy kilka sekund, aby --> znaleźć <-- 

    odpowiadając na Twoje przyszłe pytania: tak, jest bardzo dobry :) resztę znajdziesz w temacie. 

    Edytowane przez maarecki

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie moge wrócic nawet w kwestii customu???

    Custom znajdę szybko ale każdy postestować to kilka dni. Znalezionych 5 to już dni 15. + swoje appki. Łatwo nie jest... - nie powiesz

    Edytowane przez Landroid

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    maarecki
    5 minut temu, Landroid napisał:

    Custom znajdę szybko ale każdy postestować to kilka dni. Znalezionych 5 to już dni 15. + swoje appki. Łatwo nie jest... - nie powiesz

    nie podawałabym Tobie linka do romu, który nie warto zainstalować. W chwili obecnej nic nie musisz testować. Z bardzo prostego powodu.

    Nie ma on żadnej konkurencji. Szach i mat w temacie :) 

    Edytowane przez maarecki

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Sciągnałem 9-tkę, zainstalowałem w Odinie i...

    <ID:0/003> Added!!
    <ID:0/003> Odin engine v(ID:3.1203)..
    <ID:0/003> File analysis..
    <ID:0/003> SetupConnection..
    <ID:0/003> Initialzation..
    <ID:0/003> Set PIT file..
    <ID:0/003> DO NOT TURN OFF TARGET!!
    <ID:0/003> Get PIT for mapping..
    <ID:0/003> Firmware update start..
    <ID:0/003> SingleDownload.
    <ID:0/003> sboot.bin.lz4

    ...i to by było na tyle

    Tak - miałem zaznaczone jedynie opcje autoreboot & f reset

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x