Skocz do zawartości
AdrMas

Problem z WiFi - połączenie z routerem jest, ale internetu nie ma

    Rekomendowane odpowiedzi

    AdrMas
    Napisano (edytowane)

    Cześć. Tak jak napisałem w tytule mam problem z WiFi. Chodzi o to, że co jakiś czas jakby był problem z siecią. Połączenie z routerem jest, ale internetu nie ma. W tej sytuacji wystarczy wyłączyć i włączyć z powrotem WiFi w telefonie i internet znów działa. Problem pojawił się po podłączeniu telefonu do nowego routera, bo zmieniłem dostawcę internetu. Wcześniej miałem raptem 16 Mbit/s, a teraz jest 1000 Mbit/s, więc różnica jest ogromna. Na innych urządzeniach takich jak Galaxy A50, S9 czy PC nie ma tego problemu, więc jest to wina mojego telefonu. Zrobiłem już reset ustawień sieciowych i za pierwszym razem myślałem, że to pomogło, bo przez dłuższy czas nie zrywało połączenia, ale jednak nie. Drugi raz zresetowałem i dalej to samo. Może macie jakiś pomysł, co zrobić? Z góry dziękuję za pomoc.

     

    Edytowane przez Gwozdek
    Doprecyzowałem nazwę wątku. Proszę nazywać tematy tak, aby krótko streszczały poruszany problem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x