Skocz do zawartości
p4key

Telefon zawiesił się na logu LG

    Rekomendowane odpowiedzi

    p4key

    Witam!

    Mam identyczny problem jak w temacie http://forum.android.com.pl/f109/tel-pada-podczas-wgrywania-cm-7-a-117110/.

    Jednak chciałbym go rozwiązać samemu, bez oddawania na gwarancję.

    Ktoś tam pisał, że pierwsza metoda nie działa. Chciałbym więc skorzystać z tej drugiej, jednak mój angielski nie jest na tyle dobry, aby przetłumaczyć wszystko, a google tłumacz zawodzi. Dlatego chciałbym, aby ktoś z dobrym sercem mi to przetłumaczył, bo bardzo zależy mi na rozwiązaniu tego problemu :).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zacytuje "-Jeśli po instalacji CM7 telefon Ci się zatrzyma na logo LG lub logo CM7 poczekaj do około 15-20min po tym czasie wyłącz telefon wejdź w recovery przy pomocy skrótu klawiszowego home (domek) + ciszej (ściszanie z prawej strony telefonu) + power (włączanie / blokowanie telefonu) i wykonaj ponownie wipe data/factory reset po czym ponownie spróbuj uruchomić telefon. Jeśli ta próba się nie powiodła to wyłączamy telefon i przy pomocy skrótu klawiszowego home (domek) + głośniej (rozgłaśnianie z prawej strony telefonu) + power (włączanie / blokowanie telefonu) wykonujemy hard reset. Jeśli i to zawiedzie wyjmij baterię odczekaj chwilę i spróbuj ponownie. Gdy i to zawiedzie to skopiuja na kartę sd TEN PLIK po czym sflashuj go tak samo jak rom lub w recovery sformatuj partycję /system."

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    p4key

    Powiem tak telefon utknął mi na logu LG, nie wiem czym to jest spowodowane. Robiłem wszystko według poradnika krok po kroku, by sflashować CM7.

    Niestety coś nie wyszło, wybrałem flashowanie recovery jako coś tam z ONE, bo tylko to mi do tego telefonu pasowało.

    Żadne kombinacje klawiszy mi nie działają. Telefon nawet jak próbuję włączyć jakąś kombinacją jest w momencie, gdzie na ekranie widnieje TYLKO i WYŁĄCZNIE logo LG.

    A jaki plik trzeba skopiować na SD?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    p4key

    Mam to na kartę wrzucić i będzie ok?

    ---------- Post dołączono o 17:41 ---------- Poprzedni post napisano o 17:35 ----------

    Nie wiem, czy wiesz ale nie mogę wejść, jakbyś czytał uważnie temat, wiedziałbyś to, a nie dajesz mi jakieś metody, które w ogóle nie działają, bo jak nazwa tematu wskazuje, telefon ZACIĄŁ się na momencie URUCHAMIANIA i POKAZUJE SIĘ TYLKO LOGO

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    p4key

    Ostatnio zauważyłem, że działa mi emergency mode, jednak niestety KDZ nie wykrywa mi telefonu :(. Znajduje modem, ale jest błąd z instalacją sterownika, również nic się nie dzieje, gdy podłączę telefon w zwykłym trybie również. Próbowałem na 3 komputerach z xp, vistą i sevenem i na każdym ten sam problem. Możecie mi jakoś pomóc? Dać go do serwisu i ściemniać, czy co zrobić?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    mialem cos podobnego ostatnio jeśli ci się modem włącza to

    Control Panel > System > Hardware >

    Device Manager > Modems > Right click on

    LGE Virtual Modem and click Disable.

    u mnie KDZ tez nie znajdowal tel dopuki nie zrobilem tego :

    NACIŚNIJ I TRZYMAJ Vol. UP + Return i

    podłącz kabel usb telefon <-> komp

    Powinien na telefonie pojawić sie żółty

    ekran z napisem EMERGENCY MODE

    przynaniej tak u mnie było

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    p4key

    Ja nie rozumiem jednej rzeczy, próbowałem już wersji sterów 3 coś i 1.1, różnych metod, czytałem XDA i pytałem na innych forach. Jednak nie mogę znaleźć tego, co najbardziej mnie trapi, czyli fakt, iż mój komputer, ba nawet dwa nie wykrywają tego telefonu, jest ten charakterystycznym *plum*, znajduje mi znaczy modem, ale jakiś błąd z jego zainstalowaniem.

    Działa mi emergency, więc jest dobrze, ale właśnie nie chce mi go odczytać :(, co jest już niedobre ;/.

    Próbowałem też tego wgrywania, co podałeś kolego wcześniej przed zrobieniem roota i działało. Poza tym mam spicę, więc z flashowaniem jestem na ty ;).

    Pozdrawiam i liczę na pomoc, kogoś kto doświadczył tego samego problemu, co ja :), jak nie da nikt rady, to w sobotę wycieczka do playa i błaganie o naprawę, a kilka minut wcześniej płacz przed rodzicami i błaganie o wybaczenie :D.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    hooded

    Podstawa to wyłączenie wirtualnego modemu. Bez tego nie ruszy.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x