Skocz do zawartości
akej

Błąd kamera niedostępna w wideorejestratorze yanosika

    Rekomendowane odpowiedzi

    akej
    Napisano (edytowane)

    Witam. Po ostatniej niechcianej a wykonanej przypadkowo aktualizacji (obecna wersja EMUI 10.0.0, android 10) mam kilka problemów ogólnie z telefonem. Ale ten dotyczy yanosika. Ponieważ dużo podróżuję i często go używam mam problem z tą aplikacją. Mianowicie nie działa mi wideorejestrator. Przy poprzedniej wersji EMUI i antka w wersji 9 nie bylo żadnych problemów. Mianowicie kiedy odpalę yanosika , wejdę w ustawienia i wybiorę wideorejestrator to pojawia się napis " Kamera niedostępna. Uruchom ponownie urządzenie" Podpowiem że w ustawieniach - aplikacje - yanosik-uprawnienia - była tylko lokalizacja, ale dodałem dodatkowo aparat, mikrofon,pamięć i telefon, by niczego nie brakowało. czyli yanaosik ma dostęp do wszystkiego, a mimo tego wideorejestrtor nie działa. Może macie jakieś pomysły ? Dla mnie ta aktualizacja to wielka klapa. 

    Edytowane przez Pawlo421
    Doprecyzowalem nazwę tematu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mat3j861
    Spoiler

    Screenshot_20200522_221604_com.google.android.permissioncontroller.thumb.jpg.49b4af23e6dd76a46c3056a93d560b20.jpg

    U mnie przy tych ustawieniach wszystko działa jak należy. Wyczyść dane i pamięć Yanosika - powinno pomóc

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zapamiętaj dane konta odinstaluj Yanosika i po instalacji zezwol ponownie na dostęp do wszystkiego czego chce. Powinno na nowo działać. 

    *jeżeli nie pomoże próba wyczyszczenia danych i pamięci podręcznej 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    akej

    Dzięki Panowie za podpowiedź. Mimo wyczyszczenia danych i pamięci, odinstalowaniu aplikacji, nadal wideorejestrator nie działa. Tzn. jak odpalę wideorejestrator to on włącza się, zaczyna jakby "klatkować" wykonuje jakby kilka klatek i i po chwili zatrzymuje się i koniec, nie działa. Natomiast jak jestem w ustawieniach i klikam na wideorejestrator to mam opis - kamera niedostępna, uruchom ponownie urządzenie. Do bani. A wszystko na wersji androida 9 i emiui 9 działało poprawnie. A teraz po tej aktualizacji lipa. Chyba trzeba odpuścić jego działanie , bo tylko szkoda nerwów i nie mam pomysłu co z tym zrobić. Pozdrawiam

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Część. Mam tak samo na miui 12 :/. Reinstalowałem Yanosika uprawnienia przyznałem. Nie pomogło.

    Wysłane z mojego Mi 9 SE przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    akej

    Problem rozwiązałem poprzez powrót do pierwotnej wersji EMUI 9.1.0 i androida 9. Przejście na wersję wyższą spowodowało że widorejestrator nie działał poprawnie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Trzeba pisać do ludzi z Yanosika aby poprawili ten błąd. Na pewno nie tylko Wy chcieliście się uporać z tym problemem ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x